Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
xLPx Kaneda

Max Non Fa Più Anteprima Materiali Arch & Design!

Recommended Posts

Mi spiego meglio...questa ha dell'incredibile!

Sto applicando una serie di materiali Arch & Design alla scena. Ad un certo punto ne applico uno...scelgo un template dalla lista e nello slot del materiale ma non mi compare più l'anteprima!!!

Se notate il template "satin Vanished Wood"[vedi allegato arch_01] dovrebbe comparire in modo diverso.

NO NON SONO I PERCORSI PER LE MAPPE. Ho controllato..

riprovo...niente! Forse ho cliccato su qualche impostazione del programma per sbaglio...forse la scheda video. Passo da DirectX a openGL...NULLA!! Riavvio..apro la scena di nuovo...NULLA!!

Provo tutti i vari template ma rimangono tutti con lo stesso aspetto che avete visto in figura

Opto per una soluzione drastica... Reinstallo il programma.

riprovo...FUNZIONA TUTTO!! evviva direte voi....invece dopo qualche altra applicazione ricompare il problema!!

DIOOO!!! :wallbash: :wallbash: :wallbash: :wallbash:

Allora penso:

"Forse max supporta un numero limitato di materiali arch & design sulla scena...." Resetto. Nuova scena. Faccio una sfera. Applico il materiale...Niente. I template non funzionano più.

e volete sapere il bello dei belli?

In fase di rendering mi compare sempre lo stesso materiale che vedete in figura anche se scelgo un template diverso!!

:wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash: :wallbash:

Qualcuno ha qualche idea?

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com


"la spada è l'estensione dell'anima"

Share this post


Link to post
Share on other sites

...mmmh..

ho capito...forse. Quello che c'è in allegato è quello che trovo aprendo il file mrArch_DesignTemplates.mat dalla finestra Material/Map Browser. Quindi vuol dire che l'ho cancellata inserendo un materiale creato da me....

Ho guardato nel cd di installazione ma non riesco a trovare questo file. Non è che qualcuno me lo può mandare?

kandea2019@alice.it

se funziona ...seregost...avanzi una birra. Io non ci sarei mai arrivato... :D

Share this post


Link to post
Share on other sites

:unsure:

Si è?

Boh.A me zompa in primis il chromo.Poi progressivamente tutto il resto.

E non c'è Cristo che si possa fare.O che Cristo mi suggerisca di poter fare.

Mi tocca sempre formattare il sistema.

Se qualcuno un giorno mi dirà la soluzione più appropriata gli regalo un appartamento.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x