Vai al contenuto
carmelo81

Applicazione Texture In Lightwave

Recommended Posts

Carissimi un saluto a tutti da carmelo...questo è il mio primo messaggio, percui mi serve anche per presentarmi.

Il mio problema è questo:

ho sempre utilizzato Archicad7 e adesso sono passato al Lightwave8 perche mi dicono tutti che offre piu precisione nel rendering.

Cosi ho cominciato a importare i lavori da archicad a lightwave salvandoli come oggetti (*.3ds).

Però, una volta aperti in lightwave, e una volta iniziato il rendering nn mi fa vedere piu le texture!!

1)Sapreste dirmi dove sbaglio?

2)Come si applica una immagine come sfondo in modo che la riesco a vedere dietro la finestra della mia casa?

grazie mille e spero di essere stato chiaro

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

prima di usare lightwave su di un progetto complesso ti consiglio di leggerti qualche tutorial in rete tipo quelli nel sito della newtek

http://www.newtek.com/products/lightwave/t...ials/index.html

1) non sbagli devi applicare le texture in lightwave

2) ctrl + F8 / backdrop / add environment -> textured environment (mi pare non uso lightwave da un paio di anni)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Innanzitutto ti ringrazio per la risposta...

Altro problema:

1) quando faccio il rendering mi spunta sempre una immagine trasparente a forma di scacchiera. Come si toglie?

2)ho capito come utilizzare il comando light, ma sempre ne render le ombre nn vengono visualizzate. Come si visualizzano le ombre ?

Grazie davvero

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao Carmelo81

Per visualizzare le ombre in LW deve attivarle

Rendering => Render Options => (Si aprira una Finestra) da vove potrai attivare le tue ombre le riflessioni ecc

Spero di essere stato chiaro.

Dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Sono ancora io Dindo77

Rileggendo il tuo Post ho visto che ti posso essere ancora di aiuto, anche se è vero che qualche Tutorial non ti possa fare male.

Comunque il mio aiuto è come inserire un'immagine dietro il tuo oggetto:

1° Passoggio Scene => Effect => Compositing

2° Passoggio Inserine in Background Image, la tua immagine

3° Passoggio Se fai un rendering di prrova vedrai la tua immagine dietro il tuo oggetto

4° Passoggio Se invce vuoi vedere la tua immagine in anteprima (senpre nella vistaCamera) ti basta attivare la stessa da Layout=>Options=>Display Options. In basso vedrai una sezione "Camera view background, dovrai selezionare Background Image

Sperando sempre nella capacità di varmi capire di saluto e avrai bisogno chiedi pure.

Dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao Carmelo81

Per visualizzare le ombre in LW li devi attivare

Rendering => Render Options => (Si aprira una Finestra) da dove potrai attivare le tue ombre le riflessioni ecc

Spero di essere stato chiaro.

Dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Sono ancora io Dindo77

Rileggendo il tuo Post ho visto che ti posso essere ancora di aiuto, anche se è vero che qualche Tutorial non ti possa fare male.

Comunque il mio aiuto è come inserire un'immagine dietro il tuo oggetto:

1° Passoggio Scene => Effect => Compositing

2° Passoggio Inserine in Background Image, la tua immagine

3° Passoggio Se fai un rendering di prova vedrai la tua immagine dietro il tuo oggetto

4° Passoggio Se invece vuoi vedere la tua immagine in anteprima (sempre nella vistaCamera) ti basta attivare la stessa da Layout=>Options=>Display Options. In basso vedrai una sezione "Camera view background, dovrai selezionare Background Image

Sperando sempre nella capacità di farmi capire di saluto e avrai bisogno chiedi pure.

Dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ti ringrazio molto per le risposte..

credo di avere capito però continuo a vedere nel redering una immagine a scacchiera che nn mi fa capire se le ombre le ho attivate o meno...sai dirmi come si toglie questa immagine a forma di scacchiera???

grazie mille

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
A parole non capisco, se potessi farmi vedere un'immaggine? Forse?

Ciao Dindo77

fa nulla, ho già risolto.

una cosa che ancora nn mi è chiara è come mai le texture nn vengono visualizzate nel rendering...

nn mi è chiaro perche il disegno importato da archicad utilizza gia delle texture.

Saresti cosi gentile da dirmi come attivarle? grazie davvero.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho installato pure io Archicad e ho fatto una prova, ora il tuo problema, a mio parere e come vedere le tue texture inserite da Archicad in LW.

Se non sbaglio devi rifare tutto in LW!!

n.b.: è un mio parere

F3=> si aprira una finestra e sotto Serface Nome avrai tutti i tuoi oggetti separati, ora ti spiegherò solo come fare a mettere una texture di un muro nel muro stesso.

- Premi la T nel sezione Color.

- Si aprirà una nuova finestra

- nella casella Projection scegli il tipo di solido (sferico, cubico, planar) e setto nella sezione image, la tua immagine

- Seleziona usa texture e fai un rendering di prova

Spero è ciò che ti serva

dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ho installato pure io Archicad e ho fatto una prova, ora il tuo problema, a mio parere e come vedere le tue texture inserite da Archicad in LW.

Se non sbaglio devi rifare tutto in LW!!

n.b.: è un mio parere

F3=> si aprira una finestra e sotto Serface Nome avrai tutti i tuoi oggetti separati, ora ti spiegherò solo come fare a mettere una texture di un muro nel muro stesso.

- Premi la T nel sezione Color.

- Si aprirà una nuova finestra

- nella casella Projection scegli il tipo di solido (sferico, cubico, planar) e setto nella sezione image, la tua immagine

- Seleziona usa texture e fai un rendering di prova

Spero è ciò che ti serva

dindo77

come sempre avevi ragione!!

grazie per l'aiuto e spero di trovarti nel caso avessi bisogno!!

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Pultroppo non rispondo frequentemente in questo sito, proprio perchè gli utilizzatori di LW sono pochi, comunque Treddi.com lo tengo sempre d'occhio perchè è un gran bel sito.

Complimenti a DAVE

Se ti dovesse servire qualcosa di urgente la mia Email è Dindo77@vodafone.it

Ciao Dindo77

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×