Vai al contenuto
marameo

Primo Tentativo: Un Bagno

Recommended Posts

ciao ragazzi ora ho deciso di mandarvi qualcosa. non è molto. è un bagno, un interno.

premetto che ho modellato tutto a cad tranne la doccia che me la son presa dal sito del costruttore.

ho usato max e v-ray con una v-ray sun e sky map e una v-ray light per la finestra.

i tempi di render sono siderali, ma è dovuto al mio pc che è ante guerra.

vorrei dare un grazie speciale a pillus per il tutorial, che mi ha corretto molte cosette.

poi un grazie anche a dragon e icer che spulciando le loro risposte mi han aiutato a masticare un po questi fotoni.

e anche agli altri perchè ora voglio che mi randellate per bene così che io possa migliorare.

bhè che dire ecco qua, bastonate pure! :lol::lol::blush:

i settaggi precisi ve li mando sta sera perchè il pc sta macinando l'altra vista

post-32858-1184570086_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
bisogna correggere l'eccessivo noise, e la dominante verde ma sono necessari i settaggi per capire la giusta causa

attendo UP

:hello:

ok allora a memoria ricordo che ho usato:

irradiance map medium con catmul room e settaggi 45 e 50.

non ho usato caustiche e mi son basato molto sul tutorial di pillus.

non ho dato l'enviroment completamente bianco perchè mi risultava una luce spaziale.

sta sera vi mando tutto. non ho il mio pc al lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

vorrei un chiarimento. ho fatto un update alla ram del pc. ora son con 1,5 gb ma a 266 mhz.

ma perchè max me ne usa solo 500? o devo sommare quella usata e quella virtuale?

o ci sono settaggi particolari?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
vorrei un chiarimento. ho fatto un update alla ram del pc. ora son con 1,5 gb ma a 266 mhz.

ma perchè max me ne usa solo 500? o devo sommare quella usata e quella virtuale?

o ci sono settaggi particolari?

semplicemente max utilizza la RAM ncecessaria per svolgere l'operazione ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non male. Quoto mastrogp per quanto riguarda il noise, inoltre l'angolazione fa apparire molto la porta, magari avvicinando la vista e girandola un po' verso destra si focalizzarebbe di più sul bagno... :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come primo approccio non è per niente male, anzi! Mi piace, anche se sono evidenti parecchi difetti rimediabili:

- Le Subdvs. della luci, QMC (hai usato questo in accoppiata con l'IM?) o cmq le impostazioni di rendering, e dei materiali sono ancora molto basse a discapito di un'eccessivo rumore (noise, come già fatto notare da mastro.gp) presente in ogni parte della scena ;)

- Il pavimento, forse per questioni di scelta personale, mostra riflessioni nulle (anche se un legno laccato/verniciato ne dovrebbe avere ;))

- Il mobiletto più basso sotto il lavabo, mostra un distaccamento da terra, nonostante i piedini d'appoggio (?)

- Hai usato la VrayPhysicalCamera? In tal caso molto probabilmente hai attivato l'opzione Vignetting che scurisce i bordi dell'immagine...

- Inoltre - forse è il mio pc o più prob. i miei occhi :) - la porta ha uno stranissimo effetto a bande orizzontali curvilinee :blink:

Rimediando a questi particolari e togliendo la dominante di colore (Color Blending), uscirà sicuramente un gran bel lavoro...cosa che in parte già è! ;)

:Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non male. Quoto mastrogp per quanto riguarda il noise, inoltre l'angolazione fa apparire molto la porta, magari avvicinando la vista e girandola un po' verso destra si focalizzarebbe di più sul bagno... :hello:

lo so ma è un caos vedi sta sera vi mando pure la pianta. la parete di destra è il retro della posizione della vasca iromassaggio, perchè dietro ci sta un secondo bagno che vi posterò.

indicativamente questo bagno non supera i 5 mq e con una conformazione strana.

poi la porta sarebbe testurizzata ma è venuta uno schifo.

e non ho ancora capito perchè mi son spariti dei ripiani in vetro che dovrebbero essere nel mobile a colonna.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Come primo approccio non è per niente male, anzi! Mi piace, anche se sono evidenti parecchi difetti rimediabili:

- Le Subdvs. della luci, QMC (hai usato questo in accoppiata con l'IM?) o cmq le impostazioni di rendering, e dei materiali sono ancora molto basse a discapito di un'eccessivo rumore (noise, come già fatto notare da mastro.gp) presente in ogni parte della scena ;)

- Il pavimento, forse per questioni di scelta personale, mostra riflessioni nulle (anche se un legno laccato/verniciato ne dovrebbe avere ;))

- Il mobiletto più basso sotto il lavabo, mostra un distaccamento da terra, nonostante i piedini d'appoggio (?)

- Hai usato la VrayPhysicalCamera? In tal caso molto probabilmente hai attivato l'opzione Vignetting che scurisce i bordi dell'immagine...

- Inoltre - forse è il mio pc o più prob. i miei occhi :) - la porta ha uno stranissimo effetto a bande orizzontali curvilinee :blink:

Rimediando a questi particolari e togliendo la dominante di colore (Color Blending), uscirà sicuramente un gran bel lavoro...cosa che in parte già è! ;)

:Clap03:

grazie mille. sta sera mi metto di buona lena.

per i piedini sarebbero ruote ma forse inavvertitamente le ho mosse.

il pavimento è in rovere naturale ma non vorrei fosse lucido anche se ahimè dovrà esserlo causa trattamento anti umidità.

la porta mi è uscita testurizzata da cani.

posso chiedere una opinione? io sul mosaico della parete ho dato un forte bump. meglio un displacement? ma ho paura per i tempi, io qua son già a 32 ore.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
grazie mille. sta sera mi metto di buona lena.

per i piedini sarebbero ruote ma forse inavvertitamente le ho mosse.

il pavimento è in rovere naturale ma non vorrei fosse lucido anche se ahimè dovrà esserlo causa trattamento anti umidità.

la porta mi è uscita testurizzata da cani.

posso chiedere una opinione? io sul mosaico della parete ho dato un forte bump. meglio un displacement? ma ho paura per i tempi, io qua son già a 32 ore.

:eek::eek::eek: 32 ore?????!!!!

Procediamo per punti:

- Backup dei dati sul pc in uso

- Butta via il pc in uso e comprane uno nuovo

- Riversa i dati salvati sul nuovo pc

- Poi ne riparliamo :D:P

vabè, il displacement per la macchina in uso è sconigliato assolutamente...puoi tamponare con il bump che in questo caso dovrebbe darti lo stesso un bel risultato ;)

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:eek::eek::eek: 32 ore?????!!!!

Procediamo per punti:

- Backup dei dati sul pc in uso

- Butta via il pc in uso e comprane uno nuovo

- Riversa i dati salvati sul nuovo pc

- Poi ne riparliamo :D:P

vabè, il displacement per la macchina in uso è sconigliato assolutamente...puoi tamponare con il bump che in questo caso dovrebbe darti lo stesso un bel risultato ;)

:hello:

è si vi avevo detto che va a carbone! <_<

tuttavia voglio capirci qualcosa. spulciando sul sito ho visto che qualcuno tempo fa aveva un problema simile al mio.

credo proprio che ho dei settaggi sballati.

appena son a casa tranquillo vi posto i settaggi.

per esempio quando faccio gli esempi i tempi non sono male.

p.s. le 32 ore eran solo per elaborare il render ho trascurato i prepass..... :crying::crying::crying:

:wacko::wacko::wacko: mi sa che cambio pc :wacko::wacko::wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

eccomi qua sono tornato. come promesso vi posto i settaggi.

sicuramente qualcosa ci sta di sbagliato.

grazie per gli aiuti poi posterò gli sviluppi

post-32858-1184613638_thumb.jpg

post-32858-1184613655_thumb.jpg

post-32858-1184613689_thumb.jpg

post-32858-1184613717_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

I valori sembrano apposto...già provato IM+LC?

In ogni caso trascina l'instanza del VraySky anche negli slot GI e Relection/Refraction Override del vray Enviroment ;)

Non mi torna il fatto che la Vraylight abbia un'intensità così elevata: la sua funzione, oltre che naturalmente a illuminare le zone più in ombra nella scena, dovrebbe essere relativa alla necessità di aggiungere una componente diffusa... ;)

I parametri del Sun sono troncati :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
I valori sembrano apposto...già provato IM+LC?

In ogni caso trascina l'instanza del VraySky anche negli slot GI e Relection/Refraction Override del vray Enviroment ;)

Non mi torna il fatto che la Vraylight abbia un'intensità così elevata: la sua funzione, oltre che naturalmente a illuminare le zone più in ombra nella scena, dovrebbe essere relativa alla necessità di aggiungere una componente diffusa... ;)

I parametri del Sun sono troncati :)

allora ho provato a ridurre le subdivids della v_ray light e ho dato bianco al l'environment. i tempi mi pare calino sulla seconda vista. appena è pronta la posto.

ora sto terminando il secondo bagno. devo modellare ancora qualcosina ma col cad è un pochino lenta la cosa.

grazie per i consigli.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bhè grazie mille. qua i tempi son migliori. siamo sull'oretta e mezza compresi i prepass.

ora posto la seconda vista e i settaggi della sun che mancavano

ora lancio im + lc e vediam che succede.

è normale che sia scuro? forse un colpetto con fotoschioppo è opportuno?

post-32858-1184671436_thumb.jpg

post-32858-1184671445_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao, dalla mia poca esperienza i valori sembrano ok...

secondo me però hai allargato troppo il field of view...

a me che nn sia un effetto voluto secondo sta male...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova magari con la VrayPhysical Camera (se non lo è già), vista la presenza del VraySun ;)

Il fatto che sia scura può dipendere da due fattori:

- Intensità della luce

- Valori di Dark Mult. del Color Mapping: fai una prova con 1,7 DM e 1,0 BM.

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ora sto macinando il secondo bagno. spero tra un po di darvi i risultati anche per quello.

per ferro:

il dark e il color mapping dovrebbero essere nel pannello di impostazione di render, giusto?

ora ci guardo un po e sperimento.

comunque grazie mille a tutti xchè finalmente mi pare abbastanza risolto almeno il noise. e poi i tempi calano, yuppi :blush: :blush: :blush:

sto provando a dare un po più realtà ai materiali. vedremo che succede.

tra l'altro ho dato qualche modifica sparsa e poi vi mando i settaggi, per esempio son passato in high con l'IM ma ho abbassato il numero pixel e l'interpolazione, se non erro son 45 e 30.

ho portato le subdivids delle luci a 8 per entrambe e ora la sky è impostata corretta, almeno lo spero.

ma sta macinando e sta ancora prepassando. <_< sapete se la prende con calma <_<


Modificato da marameo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×