Vai al contenuto
sdr3d

Video 3d

Recommended Posts

Salve a tutti, volevo chiedervi gentilmente se qualcuno di voi, mi sa dire come posso esportare video compresi di ombre, cosi come appaiono nel rendering.

Uso 3d max. e da circa un anno ci sto sbattendo la testa, ma niente.

Grazie

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Cercherò di essere più preciso.

Dovrei realizzare un tempio con 3d strudio max 5, e una volta elaborato l'intero lavoro, creare un video animato, con un grande effetto realistico.

Ho fatto molti tentativi, ma non ho ottenuto nessun risultato.

Ho esportato in diverse qualità, ma di ombre proiettate nemmeno "l'ombra".

Quindi da pazzoide della perfezione, ho salvato ogni fotogramma renedring, con le ombre e poi ho importato tutte le immagini in flash mx e da li ho esportato il video, realistico, ma si percepisce qualche scatto.

Risultato eccellente per la qualità e il realismo, ma non ancora soddisfacente.

Ho fatto un lavoro da cane, lunghissimo, perchè vi lascio immaginare, esportare ogni rendering, compreso il calcolo delle luci e delle ombre.

Spero che qualcuno di coi possa aiutarmi.

In tutto questo mi chiedevo: "ma è possibile che 3d max non permette di premere un semplice pulsante e realizzare il video animato compreso di ombre".

E un sogno?

Grazie

sdr3d ;)


Modificato da sdr3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

io non capisco.. praticamente i render 3dS te li fa con le ombre e in fase di montaggio le toglie?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si proprio così.

Per intenderci, nelle immagini jepg, mi escono le ombre proiettate delle colonne, degli alberi, come nella realtà.

Nel video che vado ad esportare, in formato avi, di ombre proiettate nessuna traccia.

che devo fare?

Mi piacerebbe creare il video e automaticamente vedere tutto ciò che ho creato prima compreso di ombre.

Qualcuno mi da una mano.....

grazie :huh:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Sono nei guai, qualcuno mi sa dire come posso risolvere il problema delle ombre nel video.

Grazie

post-35870-1184514094_thumb.jpg


Modificato da sdr3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Cari utenti adesso sarà evidente quello che voglio dire.

immagine 1 rendering singolo

immagine 2 crea anteprima video .avi

sdr :eek:

ho una discreta esperienza e a questa problema non ho ancora trovato una soluzione.

post-35870-1184782195_thumb.jpg

post-35870-1184782220_thumb.jpg


Modificato da sdr3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma se invece di fare l'avi renderizzi la serie completa di fotogrammi in jpg?

Sarebbe anche più corretto come metodo di lavoro

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Scusate sarà il caldo.

immagine 1 è video jpg.

immagine 2 è rendering. :huh:

Si.... ok... allora, sicuramente sbagli qualcosa nella procedura.

Tu, per fare il video, cosa fai?

Spiega perchè così forse si può capire dove sbagli

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Inviata (modificato)
Ma se invece di fare l'avi renderizzi la serie completa di fotogrammi in jpg?

Sarebbe anche più corretto come metodo di lavoro

Si, concordo, anche se il formato targa è più indicato perché gestisce i canali alfa. Cmq cerca di arrivare in fondo al problema perché non mi è chiaro per niente. Come ti ho risposto al MP, l'unico dubbio che mi verrebbe da sollevare è se le ombre siano state (volontariamente o meno) separate in ambito render element, sul rollout di render.

Tieni la discussione pubblica, così riceverai più aiuti.

ciao


Modificato da Miz

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Cari utenti adesso sarà evidente quello che voglio dire.

immagine 1 rendering singolo

immagine 2 crea anteprima video .avi

sdr :eek:

ho una discreta esperienza e a questa problema non ho ancora trovato una soluzione.

non vorrei dire una stupidaggine ma.... renderizzi proprio il video o l'anteprima del video? perchè nell'anteprima non renderizza tutto e tra le altre cose non renderizza le ombre...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

non è che sta facendo make preview dal menu a tendina rendering invece di renderizzare animazione completa dal pannello F10, per intenderci? primo parametro da single frame ad active time segments? giusto per farla breve

la butto lì, non si sa mai...

cmq rimane impossibile che se renderizzi normale ti viene in un certo modo e se fai animazione venga così diverso.

ciaoooo

edit: come dice embolino...per un pelo


Modificato da uncle pritt

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Il procedimento è questo:

una volta realizzato il lavoro con tutti gli oggetti, le luci, ecc.

Vado su "animazione", "crea anteprima".

impostato, intervallo anteprima, dimensione immagine, visualizza in anteprima,

livello rendering, output AVI, ecc.

mi va a creare il video della cinepresa selezionata.

A questo punto il video compare come nella foto sopra presentata. Direi sintetico, invece io vorrei il risultato come nell'immagine 2.

Forse sbaglio qualcosa................. "sicuramente".

Ma se c'è qualche altro modo di creare un file .avi che contenga il lavoro con un risultato eccellente, spero di saperlo al più presto.

Grazie

sdr

PS. a voi che ne sapete più di me.

Sto cercando di istallare la versione 9, ma all'avvio del programma mi dice che manca "d3dx9_26.dll" che dovrei fare.

GRAZIE

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Sto cercando di istallare la versione 9, ma all'avvio del programma mi dice che manca "d3dx9_26.dll" che dovrei fare.

GRAZIE

che manca directX9. Scarica e istalla

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

esattamente quello che diciamo io e embolino.

stai facendo un'anteprima del video, non stai renderizzando, affatto.

per renderizzare una sequenza devi pigiare il tasto F10 e selezionare active time segment al posto di single frame. questo è il l'input, ora comincia a cercare, leggi la guida in linea poi su come fare animazioni...

ciaoooo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

..invece, scendendo, su render output, "salva il file", scegli la destinazione e il formato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

:Clap03::Clap03::Clap03::Clap03::Clap03::Clap03::Clap03::Clap03::Clap03::Clap03::Clap03: :Clap03:

GRAZIE A TUTTI VOI...

SICURAMENTE HO FATTO UN GRANDE PASSO IN AVANTI.

VI TERRO' AGGIORNATO SUI RISVOLTI ED EVENTUALI DIFFICOLTA' RISCONTRATE.

VISTO CHE IL LAVORO E' MOLTO COMPLESSO DI OGGETTI.

GRAZIE GRAZIE GRAZIE.

IL FORUM E' UNA SALVEZZA.

:hello:


Modificato da sdr3d

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho iniziato il randering video, salvato, ecc. ecc come mi avete detto. i cambiamenti ci sono e ve ne sono grato. ma....

Parametri comuni:

andamento rendering n° fotogramma 1 di 1600

fotogramma 1 tempo trascorso 2:43:38 (solo il primo fotogramma)

tempo restante 738:37:02

e che vi devo dire... :(

il procedimento che mi avete tutti in qualche modo indicato, funziona. e voi direte (hai fatto la scoperta)

quando l'applico a oggetti semplice è fantastico.

ma quando l'applico a scene complesse con case, alberi e montagne, perde un po di qualità e ci mette tutto quel tempo.

hola a todos

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×