Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ciberdany

Logaritmic Exposure Control Che Non Se Ne Va

Recommended Posts

sono su 3dstudio 9 e mi si è attivato da solo logaritmic exposure control, ma non se ne vuole andare, lo tolgo chiudo la finestra, la riapro e ricompare......soluzioni ?

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

macphisto ....ma che c'entra ? mica ho problemi di rendering e illuminazione io, voglio solo sapere perchè non riesco a cambiare un parametro in un menu di max, me lo fa nel pallello exposure, ma potrebbe farmelo da qualsiasi altra parte....

Share this post


Link to post
Share on other sites

Effettivamente è una situazione poco simpatica ma.... ho bisogno di maggiori info.

Ti rimane attivo sempre? che renderizzatore usi? (mentalray, scanlinee etc) che tipo di illuminazione usi?(radiosità, lighttrace).

Hai installato e lavori con diritti di admin? che OS usi? (non dovrebbe fare molta differenza ma se usi Vista ho notato non pochi problemi per colpa della diversa gestione dei diritti utente).

l'errore te lo fa con tutti i file? o con uno specifico?

appena posti maggiori info provo a vedere di "simulare l'errore".

Share this post


Link to post
Share on other sites

ho windows xp con 3dstudio9 è indifferente quello che faccio, anche aprendo 3dstudio vergine senza aprire file logaritmic è già attivo, se lo tolgo e chiudo la finestra quando la riapro è ricomparso, posso scegliere nel menu a tendina quale logaritmic usare, e se chiudo la finestra ricorda l'impostazione ma se metto no exposure control non se lo salva e mi rimette la logaritmic.

ho disinstallato e reinstallato cancellando tutto nella directory di max ma non c'è verso se non risolvo mi tocca formattare !

Share this post


Link to post
Share on other sites

La spiegazione l'ha trovata Sinc, 3dstudio mette in automatico logaritmic exposure se si entra nel pannello advanced lighting automaticamente viene settata la logaritmic exposure, per evitare questa specie di bug basta entrare nel pannello environment e vedere il tipo di esposizione da lì, :D , ho reinstallato max 3 volte e cancellato tutte le chiavi di registro e le cartelle in dati applicazioni sono diventato matto auhhuhuaau

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x