Vai al contenuto
Samurai

Fiat 500 L... Quella Vecchia!

Recommended Posts

Ciao a tutti, è la prima volta che mi cimento in una discussione di questo tipo, di solito i miei progetti li tengo per me perchè non mi ritengo ancora così esperto e forse ho paura di non essere all'altezza degli espertoni che bazzicano su questo forum ;)

Ora però ho deciso di provarci, modellerò una Fiat 500 L modello vecchio e spero possiate aiutarmi a correggere i molti errori che forse ci saranno.

Comincio a postarvi qualcosina.

wip5001wy8.jpg

5001perspshapetmpdo7.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Beh spero che almeno tu troverai la volontà di finirla ( la mia al momento è in standby) ......quasi quasi ti passo il testimone ;)

Buon lavoro, io seguo...... :hello:


Modificato da xenopus

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

ultimamente tra 500, robottoni e pirati non si esce vivi da treddi!!!!

.

.

.

.

.

.

.

.

..si fa per scherzare :lol: ...è ancora presto per dire qualcosa, ma intanto buona fortuna!


Modificato da dammilo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

auguri anche da me!!

[OT]dovreste vedere Torino...in questi giorni è affetta da sindrome da olimpiade!!![/OT]

mrx

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Seguo pure io! Macchina modellata in maya.. mmmmm finalmente! un bel wip da seguire! io nella modellazione di automobili son scarso!

raccontalo a qualcun altro ehehehe

seguo con interesse

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

occhio alla curvatura del tubolare sul paraurti di metallo (aumenta un pò i loops o le iterazioni se hai usato le splinee)


Modificato da Kimal73

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

hai settato lo smoottamento anche per i bordi? perché sono ancora un po' spigolosi...se sì, aumenta il livello di suddivisione ;)

mrx


Modificato da mrx

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

@Kimal73: in effetti avevo notato che il tubolare è spigoloso ma come si aumentano le iterazioni delle spline? :blink2:

@mrx: in realtà io ho creato la forma poligonale di base e poi ho smoothato ogni pezzo completo, quindi anche i bordi... il livello di suddivisione è già a 2, non vorrei esagerare coi poligoni. Hai qualche consiglio? Dove ho sbagliato?

grazie a tutti per gli aiuti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
@Kimal73: in effetti avevo notato che il tubolare è spigoloso ma come si aumentano le iterazioni delle spline? :blink2:

seleziona la spline, vai nel rollout di modifica e trovi: rendering (da dove avrai dato lo spessore alla splinea) subito sotto trovi INTERPOLATION settato a 6 di default. portalo a 20 oppure accresci o decresci a secondo delle tue preferenze.

per il modo di lavorazione ognuno ha il suo, io ti dico il mio:

modello in lowpoly editabile poly e vado a "smoottare" dal subdivide giù in basso, e non dal modificatore smooth (anche se sarebbe la stessa cosa infondo). comunque mi dò la possibilità di controllare la mesh accendendo e spegnendo lo smooth, continuando a lavorare in lowpoly.

Altre volte (quando voglio stare più comodo e non voglio stare ad accendere e spegnere) faccio un reference dell'oggetto lowpoly e gli applico lo smooth., posiziono i due oggetti clonati uno accanto all'altro. Mentre modifico il modello lowpoly automaticamente vedo le modifiche su quello smussato.


Modificato da Kimal73

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
@mrx: in realtà io ho creato la forma poligonale di base e poi ho smoothato ogni pezzo completo, quindi anche i bordi... il livello di suddivisione è già a 2, non vorrei esagerare coi poligoni. Hai qualche consiglio? Dove ho sbagliato?

no, intendevo chiederti se nella scheda del tuo smooth (dovrebbe chiamarsi PolySmoothFace1, la trovi nell'attribute editor o nel channel box) è su on il "keep borders". se sì, mettila sull'off e hai risolto il problea dei bordi spigolosi :rolleyes:

;)

mrx

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie a entrambi, tutto chiaro, ora procedo.

Al prossimo up!

we scusami! pensavo che stessi lavorando in MAx e ti ho dato consigli su come fare ad aumentare l'interpolation su Max!

scusami per la distrazione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
we scusami! pensavo che stessi lavorando in MAx e ti ho dato consigli su come fare ad aumentare l'interpolation su Max!

scusami per la distrazione.

In effetti non mi trovavo con le informazioni che mi hai dato ma credo di aver risolto ugualmente, io uso Maya 6.5 e credevo ci fossero comandi e menu differenti in qualche versione successiva.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×