Vai al contenuto

Recommended Posts

Ciao ragazzi, è la prima volta che posto ne forum:

ho bisono di voi.

Sto facendo dei render di interni: ho una direct per simulare il sole e delle vray per simualre la luce diffusa che entra dalle finestre.

Il problema è il seguente: non riesco più a far "accendere" altre vray...mi spiego meglio: soltanto una vray illumina la scene, tutte le altre sembrano spente ( anche se sono su ON).

Sono costretto a spostare la stessa vray davanti alle finestre di ogni ambiente da renderizzarei, ora però ho bisogno di altre luci: per i faretti sul soffitto e su un'altra finestra e non riesco a mettere luci: cioè, le metto ma non emmettono luce. :wallbash:

Spero di essere stato chiaro e che riusciate ad aiutarmi...che nervi che mi sta facendo venire sta situazione!! <_<

Grazie mille a tutti!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

...mmm no, non sei stato chiaro.

innanzi tutto non ho capito se stai usando la camera di vray o quella normale, poi servirebbe uno screenshot dei settaggi.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
...mmm no, non sei stato chiaro.

innanzi tutto non ho capito se stai usando la camera di vray o quella normale, poi servirebbe uno screenshot dei settaggi.

sto usando una camera normale (target) e uso vray 1.5 rc3

Di quale screenshot hai bisogno? di quale schermata in particolare?

grazie mille!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
sto usando una camera normale (target) e uso vray 1.5 rc3

Di quale screenshot hai bisogno? di quale schermata in particolare?

grazie mille!

Prova ad anticiparti qualcosa:

solitamente uso più di una vray light all'interno di un progetto: ne metto una ogni finestra...qundi se ho due finestre uso due vraylight ed eventualmente un direct a simulare la luce solare. Cambio poi i parametri dell'intensità della vray affinchè la luce nell'ambiente sia uniforme.

Bene, ora non riesco più a fare la stessa cosa: soltato UNA vray emette luce ( ed è sempre la stessa) mentre tutte le altre che metto sulle finestre non danno luce, sono accese ma non emettono luce...è come se fossero spente? Che succede?

grazie!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×