Vai al contenuto
Accedi per seguirlo  
Ospite

Caustiche "frastagliate"

Recommended Posts

Ospite
Inviata (modificato)

Con le impostazioni allegate, ottengo questo risultato. Le caustiche si disperdono invece di concentrarsi. Sapete dirmi perché? Il materiale vetro è composto da un Vray Material con subdvs= 50 in reflect e refract, affect shadows on, e n. 2 mappe falloff nei rispettivi gruppi reflect e refract, così da ottenere il risultato dello slot allegato. La luce spot, unica luce presente in scena, ha subdvs=20, e area shadows disattivate, come vedete.

Grazie a chi vorrà rispondere.

ps: Hemispheric Subdvs= 50

155fs829333.jpg

155fs829710.jpg

155fs829519.jpg

155fs831744.jpg


Modificato da Giane

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Facendo un'altra prova ho assodato che il risultato dipende molto dalla direzione della luce, dal punto di incidenza, e dalla posizione del target. Inoltre ho abbassato il search dist a 0.1. Mi avvicino alla soluzione?

155fs845623.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite
Inviata (modificato)

Carissimo Ferro!

Sempre l'asso nella manica. Mi mandi a studiare, eh?

Ma tu così ad occhio, ce l'hai un'idea ti dove sta l'inghippo?

Le mie impostazioni sono uguali a quelle del tut della evermotion (caustic basics).


Modificato da Giane

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

L'affect shadows al vetro è impostato si?

Inoltre devi aumentar il numero dei Photons, il parametro Search Distance e le Caustic Subdvs..il tutto ovviamente è proporzionato un base all'intensità della luce, la scena in generale e il moltiplicatore delle caustics ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Affect shadows spuntato, certamente. Ho già provato con 6000 o 10000 il numero max dei fotoni (è quello che intendi?). Nulla di fatto. Ma se aumento la search distance (metti a 10) il PC tempi di rendering biblici. Idem con le subdvs delle caustiche (light settings). Il tut della evermotion usa la 1.09... solita storia.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora
Accedi per seguirlo  

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×