Vai al contenuto
Zsem

Render Non Completa

Recommended Posts

Salve a tutti.

Sto facendo un render per un cantiere in formato 3metri x 2metri.

Ho lanciato il primo render e dopo ben 2 ore e 45 minuti finisce e fin quì tutto bene.

Cambio inquadratura lancio il render e dopo 7 minuti circa si blocca dicendo di aver finito il render ma in realatà non ha fatto praticamente nulla.ho fatto altre porve eliminando alberi e case attorno ma nulla da fare.

ho provato a fare il render diagnostic ed è tutto ok

Sapreste dirmi quale potrebbe essere il problema?

(uso maya 8.5 in un macbookpro)

Grazie.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

so che a volte una risposta banale risolve i problemi più ambigui

hai provato a riavviare il pc e a rilanciare il render?

magari è un problema di memoria.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E si che ho provato

ma niente da fare

non so più dove andare a sbattere la testa,ho cancellato l'histori salvato con un altro nome e niente da fare

che bel pacco.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Avevi per caso salvato le mappe del final gater e del global illumination?

Questo spiegherebbe il rendering enormemente più veloce e magari a causa dell'illuminazione sballata non vedi niente.

Altra cosa banale banale.. sicuro di non aver messo la telecamera dietro un muro?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×