Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
vir2al

Fotoinserimento Vray + Psdmanager

Recommended Posts

ciao a tutti,

in sintesi non riesco ad utilizzare psdmanager con Vray :)

ho messo una foto come background , nel render element di max ho aggiunto Vraybackground, Vraydiffusefilter( ma non c'è il diffuse?!) Vrayshadows e Vrayspecular ecc

In render effect ho aggiunto psdmanager e spuntato render element output .

Lancio il render ,apro il psd e trovo sul layer diffuse ( vraydiffusefilter)un'immagine scurissima, sul layer delle ombre una specie di maschera in bn , il background è praticamente nero ecc

Se invece di vray uso lo scanline funziona tutto , posso regolare le ombre, lo specular ecc regolando semplicemente i layer relativi. E perchè con vray non viene ?

ciau e grazie


Edited by vir2al

Share this post


Link to post
Share on other sites

però leggendo qualche post ho visto che qui lo usano anche con vray, mi sembra anche un pò strano che psd manager serva solo con lo Scanline e Mentalray, è piu probabile che abbia dimenticato io qualcosa mi sa

Share this post


Link to post
Share on other sites

vi confermo che probabilmente tralascio qualcosa io , qualche settaggio nuovo necessario con vray , infatti x psdmanager :

o Support for all 3ds Max 9 render elements (added Hair and Fur, Velocity, Material ID, Object ID, Luminance, Illuminance)

o Support for all VRay 1.5 render elements

o Support for all finalRender Stage-1 R2 render elements (added fR Diffuse, fR Dirt, fR Lighting, fR Normal, fR Reflection, fR Refraction, fR Shadows, fR Speculars, fR Velocity, fR Z-Depth)

o Support for Z-Depth Plus render element

o Support for PSoft Pencil+ 2 and Liquid+ render elements

o almeno spero

x ferro , si c'è l'help di psdmanager , appena ho un attimo guardo se parla di vray

Share this post


Link to post
Share on other sites

allora,per il background,

la foto l'avevo inserita cosi:

rendering/environment / background ,use map e seleziono la foto,

quindi view/vewport background e ho spuntato use environment background

ho tolto la spunta in vray da affect background altrimenti veniva praticamente nero lo sfondo.

Se invece faccio semplicemente viev/viewport background / file e seleziono la foto non succede niente, niente foto di sfondo nella finestra e nel render

Share this post


Link to post
Share on other sites
Guest

Mi spiace non poterti aiutare. Sono molto meno in gamba di te col compositing, e non conosco psd manager, ma non mi dispiacerebbe conoscerlo (prima o poi...). Io faccio così:

Vray plane con impostazioni di default del mtlwrapper sotto il modello, tranne che alfa contribution=-1 (valore negativo). Render e salvo in formato targa, per il canale alpha. Monto il rendering, completo di ombre, sulla foto. Finito.

Per vedere lo sfondo mentre renderizzo, spunto affect background, e funziona.

Share this post


Link to post
Share on other sites
Sono molto meno in gamba di te col compositing,

qua se permetti avrei qualche dubbio :D

e non conosco psd manager, ma non mi dispiacerebbe conoscerlo (prima o poi...).

Io faccio così:

Vray plane con impostazioni di default del mtlwrapper sotto il modello, tranne che alfa contribution=-1 (valore negativo). Render e salvo in formato targa, per il canale alpha. Monto il rendering, completo di ombre, sulla foto. Finito.

Per vedere lo sfondo mentre renderizzo, spunto affect background, e funziona.

e io sono molto meno in gamba di te con vray , proverò senz'altro anche col vray plane che non conosco ancora ,anche perchè in qualche modo devo uscirne , poi ci tornerò su e ti aggiorno su psd/vray

Grazie Giane, a presto


Edited by vir2al

Share this post


Link to post
Share on other sites

PS

per caso con vray utilizzi il virtual frame buffer del suddetto motore?

in caso affermativo disabilitalo e lancia il rendering utilizzato il vfb di max

e dimenticavo...

nelle opzioni degli elements di psdmanager seleziona tutti gli elements e metti la spunta a mask

in questa maniera l'alpha channel ciene applicato come layer mask e può essere disabilitata con un clik (shift+click per la precisione)


Edited by philix

: :  Youtube : : 

Share this post


Link to post
Share on other sites

ciao Philix,

si lo sfondo potrei aggiungerlo in post ,era che siccome a differenza degli altri motori con vray non mi va a posto neanche una cosa oltre allo sfondo, avevo l'impressione di fare qualche errore grossolano io.

non utilizzo il frame buffer di vray , avevo già letto quella controindicazione infatti.

x mask riproverò questa mattina

Grazie milla!


Edited by vir2al

Share this post


Link to post
Share on other sites

lo sto facendo con lo scanline perchè ho vray per ora non ci capisco niente .

nei render element ho messo background,diffuse,specular ,selfillumination .

in photoshop tutto ok però ho ancora un problema, le ombre (layer shadow) conservano la texture della superficie dove sono proiettare nel render, per esempio nel render ho messo un pavimento con le piastrelle rettangolari,poi in photoshop ho tolto il pavimento renderizzato lasciando il pavimento esistente nella foto, le ombre che rimanevano proiettate sul pavimento del background che è parzialmente in battuto e parzialmente in piastrelle hanno ancora la texture delle piastrelle rettangolari e questo non va molto bene

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x