Vai al contenuto

Recommended Posts

Salve, ho installato da poche settimane il suddetto motore di render (la demo di 30gg) per Rhino4. Quando renderizzo, le ombre sono nette come se ci fosse la luce solare. Ho fatto numerose ricerche e trovato numerose risposte, ma tutte riguardanti la versione per Max e non sono riuscito a "tradurle" per Rhino. In soldoni vorrei che le ombre non mi apparissero in questo modo

view4.png

ma così

tn_pathtracing_mtl_big.png.

In alcuni tutorial che ho trovato si parlava di cambiare impostazioni al Vray Sun e Vray Sky, ma nella versione che ho io di VfR (la 1.49.84) non vi è traccia di quelle voci e non so proprio dove mettere mano. In altri invece si diceva di attivare la Global Illumination, cosa che ho fatto ma che comunque non mi porta ai risultati sperati.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Gracias per il benvenuto e per la dritta ^__^ Effettivamente quella mi era sfuggita ^_^ Però sta di fatto che non ho risolto comunque, le ombre son sempre dannatamente nette T___T Anche io come l'autore del post, ho la sensazione che vray se ne sbatta altamente delle impostazioni delle luci che setto, è come se ci fosse qualcosa che sovrescriva tutte le mie impostazioni sulla luce. bhooooooooo >___< Provo un ultimo tutorial che ho beccato sempre seguendo il post a cui mi hai indirizzato. Vi farò sapere ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma stai usando qualche luce?

Se la risposta è no devi togliere la spunta a Default lights in Global Switches... altrimenti posta i settaggi!

;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Le luci che sfuggono e uno non sa di averle inserite sono le Sky in Enviroment, impostate di default in VfR4. Togli la mappa Sky da GI e Background e tutto funzionerà! ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ho tolto la mappa Sky sia da GI che da Background. Solo che adesso come risultato del render ho una pagina nera O.o Vi posto i settaggi in allegato, che sn quelli di default con le suddette mappe disabilitate.

EDIT: nn riesco ad allegare i settaggi, come fo?

EDIT2: sembra che abbia risolto togliendo la mappatura sky da GI e Backgrounds e cambiando il tipo di camera da Physichal a Default Camera. Cosa comporta quest'ultimo cambiamento?


Modificato da m4nticore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
EDIT2: sembra che abbia risolto togliendo la mappatura sky da GI e Backgrounds e cambiando il tipo di camera da Physichal a Default Camera. Cosa comporta quest'ultimo cambiamento?

Che hai una camera standard...la Physical viene in genere unsata in presenza di fonti fisiche, come il VraySun ad esempio, o semplicemente per avere un controllo maggiore delle impostazioni (Iso, Fstop, Shutter, ecc.) ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Se usi una phisichal occhio all' impostazione vignetting da disattivare (prenmetto che non uso rhino ma max) comunque sia potresti provare a dare maggiore o minore valore al riceve gi dell' oggetto al quale vuoi attenuare l' ombra. Matevil aveva fatto delle rove per max e funzionava (non trovo più la discussione scusa).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×