Vai al contenuto
erman

Problema Stupido Con Maya

Recommended Posts

Inviata (modificato)

salve, dopo piu di 2 anni con xsi, ho appena preso maya in mano...mm nn riesco a capire come inserire nell' lato a destra del monitor il pannellino INPUT ...che mi da i valori dell oggetto...tipo suddivisione, reverse ecc ecc

qualcuno sa risolvermi questo stupido problema? come facicoa visualizzarlo?

post-7339-1182851343_thumb.jpg


Modificato da erman

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

be credo di si, sto facendo un tutorial e nn riesco ad andare avanti proprio perche nn ho la finesta input...ma...per accertarmi che li abbia c'e un modo???

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

allora fai così:

Vai nella cartella documenti / maya / preferences / e butta nel cestino user preferences. mel

Riavvia Maya e vedrai che funziona tutto.


Modificato da lollos

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ciao scusa l ignoranza.. il percorso e' questo..io nn trovo una cartellacon users preferences/....

C:\Program Files\Alias\Maya7.0\scripts\startup

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

il percorso che devi fare è questo:

documenti / maya / preferences / e butta nel cestino user preferences. mel

non devi andare in C:\

Riavvia Maya e vedrai che funziona tutto.


Modificato da lollos

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

No il problema non è quello perchè se guardi l'imagine il channel box è aperto.

Una volta l'ha fatto anche a me ma ho risolto buttando le preferenze.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Domanda stupida. Ma cosa è che hai creato ? E' per caso una curva ?

Se si ho appena fatto una prova e la curva in se non ha parametri se però scegli per esempio un vertici di da la possibilità di cambiare le cordinate del vertice.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora siccome proprio adesso mi è successa la stessa cosa, ho trovato la soluzione e risiede nel fatto che hai disabilitato (sicuramente senza volerlo) l'history, è il pulsante in alto a destra con una piccola pergamenina bianca. Adesso ce l'hai con una croce rossa sopra, premilo, ricrea un cubo e vedrai che torna tutto a posto ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×