Vai al contenuto
GPZ

Quadro Xgl 980 - Problemi

Recommended Posts

Ciao, ho comprato di seconda mano una PNY Qaudro 980 XGL 128 mb ddr.

Ho un piccolo problema. Ho installato fisicamente la scheda video sulla mia scheda madre Asus A7N8x Deluxe. I computer si avvia, fai il beep di conferma, la ventolona della scheda video funziona ma sembra che non arrivi segnale al monitor?

Sto cercando su internet che problema può essere e come risolverlo.

Attualmente ho una ati radeon 9200. Ho provato ad disintallare i driver dell'ATI ma niente.

Non ho ancora installato quelli Nvidia.

Grazie

GPZ

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In che senso problema di alimentatore.

Il computer parte e da alimentazione a tutto. Scrivo da quel pc con la scheda ATI.

Dubito che sia un problema di alimentazione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
In che senso problema di alimentatore.

Il computer parte e da alimentazione a tutto. Scrivo da quel pc con la scheda ATI.

Dubito che sia un problema di alimentazione

nel senso che per la tua attuale Ati tutto gira ok con quel tipo di alimentatore in tuo possesso, quando ci monti la quadro l'alimentatore non ha lo spunto necessario!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
nel senso che per la tua attuale Ati tutto gira ok con quel tipo di alimentatore in tuo possesso, quando ci monti la quadro l'alimentatore non ha lo spunto necessario!!

Scusami, ma cerco di capire. Il PC si accende e parte. non arriva il segnale al monitor semplicemente.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Scusami, ma cerco di capire. Il PC si accende e parte. non arriva il segnale al monitor semplicemente.

non ricordo se la quadro xgl 980 possiede un molex aggiuntivo per l'alimentazione, controlla! se ha il molex hai connesso il relativo cavetto che parte dall'alimentatore? ^_^

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

C'è lo spinotto ma non va connesso. Nel senso che da libretto d'istruzioni della scheda e guardando la scheda non c'è possibilit di attacarlo all'alimentazione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
C'è lo spinotto ma non va connesso. Nel senso che da libretto d'istruzioni della scheda e guardando la scheda non c'è possibilit di attacarlo all'alimentazione.

scusa se faccio l'avvocato del diavolo!! ma quando hai comprato la scheda ti sei assicurato che questa era funzionante!


Modificato da blackice

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Domanda pertinente. E' accertata l'onestà della persona che me l'ha venduta; la scheda funzionava e cmq io penso che i problemi possano essere imputati a driver della scheda madre o del chipset della MB. Poi, se non mi sbaglio, se la scheda ha problemi la MB non parte nemmeno. Come effettivamente mi succedeva con la vecchia scheda Quadro 500, quella che ahimè se nè andata!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Domanda pertinente. E' accertata l'onestà della persona che me l'ha venduta; la scheda funzionava e cmq io penso che i problemi possano essere imputati a driver della scheda madre o del chipset della MB. Poi, se non mi sbaglio, se la scheda ha problemi la MB non parte nemmeno. Come effettivamente mi succedeva con la vecchia scheda Quadro 500, quella che ahimè se nè andata!

prova ad aggiornare il bios della MB..se già non l'hai fatto!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Provato. Devo cercare di procurarmi un altro adattatore. Io ho il monitor vga e non DVI.

Diciamo che mi mancano ancora i controlli base/stupidi. Speravo che qualcuno avesse avuto gli stessi problemi per poter risolvere il problema rapidamente.

Io ho bisogno della scheda e prima di rimandarla indietro volevo provare a risolvere il problema.

Siamo ancora al primo match ma la macchina sta vincendo sull'uomo :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Provato. Devo cercare di procurarmi un altro adattatore. Io ho il monitor vga e non DVI.

Diciamo che mi mancano ancora i controlli base/stupidi. Speravo che qualcuno avesse avuto gli stessi problemi per poter risolvere il problema rapidamente.

Io ho bisogno della scheda e prima di rimandarla indietro volevo provare a risolvere il problema.

Siamo ancora al primo match ma la macchina sta vincendo sull'uomo :)

chi la dura la vince!! :hello: :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Cmq hai ragione sull'alimentatore. Sul sito della PNY consigliano un alimentatore da almeno 300 Watt. Cavolo ora non posso controllare ma questa è una cosa che non avevo valutato.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io avevo 2 quadro 900 xgl, e il problema che menzioni mi ricorda molto quando una si è fusa, semplicemente prima qualche scherzo di strisce di pixel colorati e poi più nessun segnale, a occhio secondo me è andata, ma ci metti 30 secondi a installarla su un computer con un alimentatore giusto...2 viti e lo scopri subito. a meno che non sia l'adattatore.

Tieni d'occhio in futuro anche la ventolina che si intasa che è un piacere.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Cmq hai ragione sull'alimentatore. Sul sito della PNY consigliano un alimentatore da almeno 300 Watt. Cavolo ora non posso controllare ma questa è una cosa che non avevo valutato.

ahi! ahi! :lol:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Aggiornamenti.

Ho provato ad installare la scheda video in un altro PC che sinceramente ha uno slot AGP un po' strano, diciamo più piccolo.

Il pc da subito segni di nausea e vomiti ed inizia a beepare.

A questo punto mi conviene provare la scheda in un PC simile al mio e incrociare le dita.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×