Vai al contenuto
Mark83

Unire 2 Cilindri

Recommended Posts

ciao gente, ho un problema con l'unione di 2 cilindri, praticamente ho creato un cilindro e poi l'ho piegato per fare la base di una sedia(dove poggia a terra) dopodichè gli ho fatto il mirror e gli ho cancellato le facce dove si dovrebbe saldare, poi ho fatto attach, ma se poi vado a fare weld mi esce una schifezza

post-31710-1182279664_thumb.jpg

post-31710-1182279682_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

A occhio sembra che hai qualche gruppo di smusso incasinato, poi potevi saldare con un weld impostato più basso, così giuntavi i vertici a 2 a 2, qui invece di 4 ne hai fatto 1 ^_^

A proposito... dalla prima immagine sembrerebbe che le normali dell'altro cilindro sono invertite, casomai seleziona l'elemento (prima di saldare) e flippale ;)


Modificato da Macphisto

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
A occhio sembra che hai qualche gruppo di smusso incasinato, poi potevi saldare con un weld impostato più basso, così giuntavi i vertici a 2 a 2, qui invece di 4 ne hai fatto 1 ^_^

A proposito... dalla prima immagine sembrerebbe che le normali dell'altro cilindro sono invertite, casomai seleziona l'elemento (prima di saldare) e flippale ;)

questo è il risultato di fare il weld a 2 a 2 (2 punti a sinistra con 2 punti a destra no ?)

le facce sembrano flippate solo per un effetto ottico, infatti è solo in ombra(ho inserito una vraylight)

post-31710-1182281234_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Prova a cancellare tutti i gruppi di smusso...

Ciao, a dire la verità sembrerebbe che si siano weldati 4 vertici, ciao ciaooooooooooooo


Modificato da ciamillo79

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ops sono davvero una testazza, avevi ragione tu macphisto, non era l'ombreggiatura della vraylight(che mi sono accorto che avevo cancellato) ma si vede che nel mirror si sono girate le normali,...quindi... come ri mettono apposto le normali?( approposito cosa sono stè normali che sento tanto parlare?? normali di cosa?!?!? la dicitura normali è un'abbreviazione di una dicitura più estesa?!?!?)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

cavolo mi sono accorto ora di un altro problema, praticamente le facce si girano solo quando uso il comando "attach"... e mi risulta un silindro normale e l'altro con "le normali" invertite....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
applica un modificatore smooth e imposta l'auto

iao, vai in sub oggetto polygon e seleziona i poligoni con le normali invertite e clicca su flip, ciao ciaoooooooo


Modificato da ciamillo79

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

bè si ora il flippaggio delel normali l'ho risolto mettendo le normali girate al contrario prima di fare "attach" così una volta fatto atatch sono entrambi i cilindri con le normali girate dal lato giusto.... comunque per il weld non ne vengo a capo mi viene sempre una schifezza anche con gli smooth tolti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho provato in tutti i modi... in edit poly seleziono i puntini di entrambi i cilindri e poi faccio weld ma ne esce fuori quello che avete già visto, mentre se li faccio 2 a 2 viene pure peggio... anzi a volte neanche tutti i punti si uniscono....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ragazzi cel'ho fatta!!! guarda non vi immaginerete mai il perchè non si saldavano come si deve.... praticamente era solo dovuto ad una inclinazione che non era parallela trà loro!!!! roba da pazzi!!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

è molto strano, prova cosi.

ti sposti su border tocchi prima un bordo e poi l'altro e vedi se il bordo è continuo (lo vedi meglio in modalità wire).

se si, selezionali entrambi e fai il bridge, dovresti ottenere un "anello" di congiunzione tra i cilindri.

selezionigli edge che costituivano i bordi precedenti e fai remove.

stessa cosa con i vertici che rimangono sugli edge.

..........troppo tardi :D


Modificato da statib

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×