Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
valeria2v

Curve Editor

Recommended Posts

ho un problemino con il curve editor.

allora, non riesco a visualizzare le chiavi della rotation (in realtà non ci sono neanche i rif xyz). Adesso che ci penso non le vedo neanche nella time line. sicuramente ho mosso qualcosa sui controller, ma la cosa si ripercuote su tutti i file che apro. Quindi, più che farmi capire un pò che ho mosso, mi sapreste dire come rimettere in default la situazione?

grazie :crying:

Share this post


Link to post
Share on other sites

ma se vai in modalità dope sheet e uguale la situazione??

oppure sulla timeline.. con il destro nei filtri magari l'hai messo e va a influire anche li.. prova a rimetterlo ad "all keys" se fosse cosi intendo


Edited by mirko3d

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

allora non ikordo bene, ma cera il modo ke kancellando il file 3dsmax.ini potevi riazzerare max..

ora non rikordo bene l'operazione ma forse devi andare nella directori generale di max e cancellalrlo appunto,

ma prima guarda in giro nel forum ke lo trovi sicuramente quel tutorialino, se no magari fai kasini


Edited by mirko3d

Share this post


Link to post
Share on other sites

come gia' suggerito , cancella il file 3dsmax.ini e riapri 3dsmax; se hai la versione 9 lo trovi in "document and settings\"nomeutente"\impostazioni locali\dati applicazione\autodesk\3dsmax\...e non mi ricordo piu' da qui.. comunque ci sei vicina :P

nelle versioni precedenti è nella direttori di installazione del programma.

ok, mi rispondo da sola: devo assegnare sulla roteation il controller euler xyz...ok grazie cmq, ora sono più soddisfatta

devi anche renderlo di default "make default" nella stessa finestra dove scegli il controller, se hai cambiato questa impostazione.

Ciauz

.

Share this post


Link to post
Share on other sites
come gia' suggerito , cancella il file 3dsmax.ini e riapri 3dsmax; se hai la versione 9 lo trovi in "document and settings\"nomeutente"\impostazioni locali\dati applicazione\autodesk\3dsmax\...e non mi ricordo piu' da qui.. comunque ci sei vicina :P

nelle versioni precedenti è nella direttori di installazione del programma.

devi anche renderlo di default "make default" nella stessa finestra dove scegli il controller, se hai cambiato questa impostazione.

Ciauz

.

allora cancello, sicuri che non faccio guai?

Share this post


Link to post
Share on other sites
allora cancello, sicuri che non faccio guai?

sicuro al 100%, puoi comunque rinominarlo ( es:pippo.miao :) ) così lo hai a disposizione per qualsiasi evenienza, comunque tranquilla, 3dsmax.ini viene ricreato automaticamente con le impostazioni di default se non viene trovato.

ciauz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x