Vai al contenuto
TheFonz

Uno Sfogo Su Max 9

Recommended Posts

Ho da poco acquistato il pc nuovo e con ho installato la versione 9 di 3ds con service pack 2. Non l'avessi mai fatto: mi si inchioda su scene normalissime, a volte mi da errore ad aprire una scena salvata senza problemi e magari se provo a riaprirla, la riapre senza problemi. Ho perso una giornata perchè non riuscivo a mappare degli oggetti, poi ho scoperto che era solo spuntata di default la voce 'real size map' nel modificatore uvwmap. Last but not the least, oggi mi sono scomparse le icone del pannello comandi (che dovrei riuscire a ripristinare....spero).

Ne ho davvero le scatole piene, mi sa che reinstallerò max 8 con cui non ho mai avuto grossi problemi.

Nessuno oltre a me ha avuto la stessa spiacevole esperienza?

P.S. E6600 2,4gb, 2gb RAM 667MHZ, Ati X1950 XT 512 ram ddr3.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

é la secona discussione che leggo in merito ai problemi che si riscontrano col Max 9. :unsure:

Io ce l'ho da diverso tempo (senza service pack alcuno) installato sul mio vecchio P4 da 1,5 Ghz e 768 Mb di Ram con scheda video Nvidia GeForce MX400 da 64 Mb.

Il software gira liscio come l'olio, mai dato problemi ne crash improvvisi! ;)

Premetto che faccio sempre la solita routine di pulizia di file temporanei, cache di sistema e defrag! :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anch'io ho amici che non hanno problemi......e quindi cosa faccio? :D Se non ho modo di capire come mai ho tutti sti bug, torno alla 8 e buonanotte....che peccato....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a cambiare la modalità video, io avevo crash tremendi con il PB 2 in DirectX (tra l'altro dopo aver eseguito gli ultimi aggionamenti automatii di Winzoz).

Passando a OpenGL tutto fila liscio :)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Passariello

Scheda video e settaggi driver..... imposta su DirectX.. .aggiorna il driver...

Ma che sistema operativo usi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

anche a me fa lo stesso la stessa scena com max9 va in crash e danneggia per sempre il file, con max 7 va una bellezza :unsure:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

non credo di poterti aiutare ma... personalmente la versione 9 mi sembra la più stabile con cui ho lavorato.

Ma ho un computer che mi dà lo stesso tuo problema, quindi su 4PC uno è precario.

Probabilmente è un'eresia quello che dico ma... dove non va è l'unico con procio AMD.... probabilmente è solo un caso.

Ora non me ne preoccupo più di tanto poichè quella è una macchina che a breve devo formattare. ma ho avuto molti problemi con max9 e anche con i precedenti.

In realtà credo di esserne arrivato a monte di questi problemi, spesso mi si incasina con operazioni grafiche e... la ventolina della quadro non gira bene... a tatto la sk video è molto calda, suppongo che con un buon raffreddamento (e formattazione ) dovrei risistemare il tutto.

Nel tuo caso... essendo un PC nuovo... potrebbe dipendere da molte cose (come sempre il problema si risolve aggiustando una delle 5.000.000.000 di variabili), ma ci dovresti dire qualche info in più... come l'hardware (soprqatutto la ram di che tipo/marca) e software (OS).

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

tra un po' a lavoro dovremo acquistare max 9.

Ma a questo punto sarebbe il caso di aspettare un update?

uso P4 core 2 Duo, 2gb ram , ati sapphire

:blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Oilalà!

secondo me è principalmente un problema di scheda video!perchè vi ositinate ad acquistare le ati?sono tanto belle e raccomandate le nvidia!:)....ma, potrebbe anche essere un problema di "protezione" roba di firewall o protocolli...booo...prova la versione dimostrativa dal sito madre autodesk!;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Guest Passariello

Io ripeto.... da quando ho installato il max 9 non ho un problema ( solo alle volte si chiude ma è rarissimo ).

Io ho:

1) OS winXP e Vista Business

2) P IV 3000

3) 1Gb ram ( marca cavallone )

4) NVDIA 5600 FX

5) MAXTOR 120 GB

6) 3D Studio Max Originale! ( EXT 1 )

Per il resto nulla di particolare!

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Ho cambiato il graphic mode da direct3d a openGL: nessun impallamento.....

Grazie di cuore Mac, mi hai fatto un gran favore. :Clap03:

Ho letto la tua configurazione hardware e sarebbe un peccato "castrare" il processore e la scheda video che sono di ottima qualità con un banco di memoria ram a 667Mhz.

Non ti consiglio ancora le ram ddr3 perchè sarebbe da cambiare la scheda madre, ma passare a un banco ddr2 800mhz porterebbe dei bei vantaggi. Se ti posso consigliare, Corsair CMSX2 PC6400.

Ciao


Modificato da thedreamers

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ho letto la tua configurazione hardware e sarebbe un peccato "castrare" il processore e la scheda video che sono di ottima qualità con un banco di memoria ram a 667Mhz.

Non ti consiglio ancora le ram ddr3 perchè sarebbe da cambiare la scheda madre, ma passare a un banco ddr2 800mhz porterebbe dei bei vantaggi. Se ti posso consigliare, Corsair CMSX2 PC6400.

Ciao

Ho scritto 2giga., non un banco... :rolleyes:

La ram è ddr2, quella della scheda video è ddr3 che a detta di molti dovrebbe essere + lenta della ddr2 ma non credo, almeno nel mio caso. Ti assicuro che il pc è configurato al meglio.....mi da delle soddisfazioni enormi. ^_^

ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×