Vai al contenuto
toscy81

Problema Con Refine Su Spline

Recommended Posts

ciao a tutti

ho un problema di tolleranza con lo strumento refine....quando prendo la mia spline con n vertici e vado a aggiungerne altri con refine, il nuovo vertice viene creato o lontano da dove ho scelto io oppure va a sovrapporsi con il vertice destro già esistente....penso proprio sia un problema di tolleranza dello strumento

ciao a tutti e buona giornata

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

si, spesso capita, dipende anche da come è la spline, se ha una curvatura di tipo bezier, poco accentuta, fa fatica a capire dove collocare il punto, conviene usare il comando divide del segment

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
si, spesso capita, dipende anche da come è la spline, se ha una curvatura di tipo bezier, poco accentuta, fa fatica a capire dove collocare il punto, conviene usare il comando divide del segment

ok grazie

ho notato una cosa:

se spunto l'opzione "connect" del refine non mi da problemi

quest'opzione a che serve? mi modifica qualcosa rispetto al rifine normale?

ciao e grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×