Vai al contenuto
F CherryBomb

V-ray + Rhinoceros. Ottenere Ombre Morbide

Recommended Posts

Ciao ragazzi, qualcuno sa consigliarmi come fare nella versione di v-ray per rhinoceros ad ottenere delle ombre non nette bensi sfumate o morbide che dir si voglia.

Quali parametri dovrei modificare?

Grazie in anticipo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Usa una luce quadrata di Rhino: di solito questo ti po di "faro" proietta le cosiddette "AreaShadow", come una normale Vraylight che troviamo nel Max.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Come consigliato da boken, usa panel light: le luci di rhino, nel momento in cui il render di default è vray, si tramutano in luci proprietarie dell'engine; una luce di rhino diventa una vraylight;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ho fatto come mi avete detto, solo che ho notato che l'ombra intorno al riflettore viene sfumata come da richiesta solo che quella del modello rimane netta...vi allego un immagine. sapete dirmi qualcosa in proposito?

grazie

provaombrepi0.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Hai attivato il modulo Sun&Sky...o meglio dovrebbe essere attivo di default: vai nelle impostazioni, quindi, in Enviroment togli le eventuali mappe dagli slot ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Tu probabilmente utilizzi una luce direzionale per l'illuminazione principale. Questo tipo di riflettore emette una luce diretta che non viene elaborata dalla GI e quindi marca ombre nette. Per sfuocare le ombre di questo tipo di luce devi aumentare i valori di bias e rasius dell'ombra. Inoltre la luce direzionale e posta dietro al proiettore rettangolare e quindi proietta anche l'ombra di questo. Per evitare il problema devi spuntare la casella Invisible della luce rettangolare. Per avere ombre molto diffuse usa SOLO luci rettangolari, ricordandoti che più queste sono grandi e maggiore sarà l'effeto di diffusione della luce.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

dunque ho fatto come dicevi tu...ho lasciato le impostazioni di enviroment come da default e inserito il riflettore rettangolare..niente da fare le ombre rimangono sempre nette e mai sfumate come desidererei ottenerle...:( proprio non capisco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Tu probabilmente utilizzi una luce direzionale per l'illuminazione principale. Questo tipo di riflettore emette una luce diretta che non viene elaborata dalla GI e quindi marca ombre nette. Per sfuocare le ombre di questo tipo di luce devi aumentare i valori di bias e rasius dell'ombra. Inoltre la luce direzionale e posta dietro al proiettore rettangolare e quindi proietta anche l'ombra di questo. Per evitare il problema devi spuntare la casella Invisible della luce rettangolare. Per avere ombre molto diffuse usa SOLO luci rettangolari, ricordandoti che più queste sono grandi e maggiore sarà l'effeto di diffusione della luce.

Ok spero di avere capito bene. Ma tu ti riferisci al v-ray per Rhino o a quello per 3ds? adesso faccio delle ulteriori prove e vi faro' sapere. grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Mi riferisco a Vray per Rhino, certo. Basta che sei sicuro di aver attivato la GI altrimenti no che non funziona niente! E non mettere ne point light ne directional light ne linear light.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Mi riferisco a Vray per Rhino, certo. Basta che sei sicuro di aver attivato la GI altrimenti no che non funziona niente! E non mettere ne point light ne directional light ne linear light.

Grazie sei stato molto gentile e ringrazio anche tutti coloro che mi hanno risposto in precedenza. Spero di riuscirci e dunque di non stressarvi ulteriormente...in caso contrario...abbiate ancora un po' di pazienza!!! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Porca zozza...non ci riesco. Eppure ho fatto passo passo quello che mi hai detto!!

Saro' impedito io ma ho fatto tutto...ma guarda il risultato...quella cavolo di ombra è netta che piu' netta non si puo'! :(

porcazozzaqm8.jpg

Non so cos'altro fare, non è che riusciresti ad allegarmi o a mandarmi in mail una scena esempio? anche solo con una sfera

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

disabilita la DEFAULT LIGHT!!!!!!

Credo che sia proprio questo il tuo problema.

Nel primo pannello delle opzioni di Vray devi togliere il segno di spunta alla casellina relativa alla default light.

Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ingrandisci di MOLTO la dimensione della area light, aumenta anche le subdivision per migliorare la qualità.

Se L'arealight è piccola, illuminerà puntualmente, o quasi, quindi con poca dispersione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Prova a dare un occhiata a questo tutorial facendo attenzione ai settaggi usati (all'inizio).

Altrimenti puoi provare a postarmi i tuoi settaggi così magari provo a correggerteli. Non desistere ;)

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Prova a dare un occhiata a questo tutorial facendo attenzione ai settaggi usati (all'inizio).

Altrimenti puoi provare a postarmi i tuoi settaggi così magari provo a correggerteli. Non desistere ;)

Grazie mille, adesso lo guardo ben bene. Lo cercavo proprio un tutotial a riguardo. Ti devo offrire quantomeno una birra ma che sia in un bicchiere di vetro REALE e con dentr un liquido giallastro tratto da gentil malto REALE!!!!! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Grazie mille, adesso lo guardo ben bene. Lo cercavo proprio un tutotial a riguardo. Ti devo offrire quantomeno una birra ma che sia in un bicchiere di vetro REALE e con dentr un liquido giallastro tratto da gentil malto REALE!!!!! :D

Per così poco, figurati! Se guardi su quel sito (che è quello ufficiale) ne trovi altri di tutorial interessanti.

Comunque la birretta se capita... :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Rieccomi di nuovo qui...veramente non so dove sbattere la testa. O meglio forse l'ho proprio capito e la cosa non mi sembra affatto buona. In pratica ho capito che le modifiche che apporto alle luci dal pannello priorità non gli fanno un baffo a v-ray...le sto provando tutte...boooohhh

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ho seguito le istruzioni del tutorial mandatomi da beawolf, o meglio o impostato v-ray come consiglia all'inizio. Poi ho piazzato il mio bel riflettore rettangolare, impostato su invisibile per non avere la sua ombra e aumentato il bias a dismisura, attivato la GI e disattivato le default lights. La prima cosa che ho notato è che si vede solo ed esclusivamente l'ombra data dalla GI. Sotto la casella della GI c'è il parametro Background che non ho assolutamente toccato e piu' a sinistra due caselle di refraction che ho lasciato disattive. Se disattivo le ombre della GI ho notato inoltre che le ombre del riflettore non si vedono manco a pagarle...non so...che faccio??

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

credo che sarebbe molto utile per te postare qualche screenshot dei settaggi o direttamente (mi sa che e' molto meglio) il file di impostazioni Vray salvato dal pannello dei settaggi.

Cosi' ci voglioni 5 minuti a risolvere il tutto e rimandarti indietro i settaggi corretti.

ciao,

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

A questo punto non so che dirti. Come dice fantomas, se avessi la tua scena te la potrei correggere in un attimo. Se vuoi mandarmela via e-mail: studio@vroladesign.it

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
A questo punto non so che dirti. Come dice fantomas, se avessi la tua scena te la potrei correggere in un attimo. Se vuoi mandarmela via e-mail: studio@vroladesign.it

Grazie mille...guarda allora faccio cosi: ti mando una semplice scena base con una sfera su un piano con le mie impostazioni di default. Se ti mandassi quella della moto peserebbe troppo. Dunque ti mando questa cosi se hai voglia di correggermela, quando me la rimandi non faccio altro che copiarci dentro il modello che voglio renderizzare. Non finiro' mai di esserti grato!! :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×