Vai al contenuto
andre roccia

Ombre In Post-produzione

Recommended Posts

Sono tornato col problema del giorno:

Sto cercando di fare il planivolumetrico per la mia tesi e purtroppo lo ho già stampato circa 200 volte a causa del colore degli edifici e delle ombre che non sono mai come vorrei che venissero, cioè sono o troppo chiari o troppo scuri.

L'ideale sarebbe riuscire ad avere una immagine solo con gli edifici e un'altra con le ombre in modo da poterci lavorare in modo differente uno dall'altro.

Ho seguito il tutorial "Sfocatura di campo in post-produzione" e mi chiedevo se non c'è il modo di applicare una cosa simile per il colore semplice degli edifici e le ombre.

Ho provato ad utilizzare renderers elements aggiungendo VRay shadows ma mi esce una immagine completamente nera (ho salvato come tiff,tga,jpeg ma niente da fare il risultato è sempre il nero infinito... :wallbash: )

Qualcuno mi può salvare?...sto impazzendo e sicuramente è un errore mio di impostazione

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
Ho provato ad utilizzare renderers elements aggiungendo VRay shadows ma mi esce una immagine completamente nera (ho salvato come tiff,tga,jpeg ma niente da fare il risultato è sempre il nero infinito... :wallbash: )

Andrea_roccia,

non ho mai usato VRay,

ma hai provato a,

anche se l'immagine che ti restituisce il render del VRay-Shadow e' nera

vedere se nell' alpha channel e' stato scritto qualcosa?

Con alcuni motori di rendering, la Pass delle Shadow viene scritta nel canale Alpha

per essere coerenti con l'idea di usarli come mascherini in compositinig.

Se cosi' fosse,

ricordati di salvare l' output in un formato che permetta lo store del canale Alpha

come *.tif, *.tga etc., etc..

S.


Modificato da superstellino

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

In effetti dopo alcune prove i materiali sono riuscito ad averli con il wirecolor...ed il formato èp il png...le ombre ancora niente.

Il mo procedimento è il seguente:

metto il sole, setto vray e abilito le ombre in vray...render elements vray-shadows...renderizzo e niente...buio cosmico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Chiedo infinitamente perdono...il buio cosmico di cui parlavo sono le mie ombre :wallbash: ...che vergogna!il fatto è che facevo delle prove con un piano e un cubo e 3d faceva le ombre del piano che giustamente è uguale identica al piano però nera...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

che differenza c'è?

sono domande banali ma sono un super-principiante...grazie per i link, sono utilissimi!

Altra cosa:una volta ottenute le immagini vanno utilizzate come canali alpha giusto?non come semplici livelli...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×