Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
pasto360

Impostazione Camera

Recommended Posts

ragazzi mi vergogno come una lippa ma non so più proprio dove sbattere la testa.

improvvisamente la camera impostata non mi visualizza più nulla!

immaginequ6.jpg

sapete mica che parametro mi è cambiato? ho notato che anche quando zummo nella prospettiva tutto il modello si taglia o prende forme strane! :blink2:

ormai sono convinto che 3dsmax ha vita propria :devil:

grazie milel!

Share this post


Link to post
Share on other sites

probabilmente hai il modello a millemiliardi di kilometri lontano dall'origine

spostalo vicino all'origine, controlla che le unità di misura del modello siano coerenti con le unità di misura di max (ovvero controlla che un entità lunga 1 metro non sia 0.0001 unità o 100000 unità)


: :  Youtube : : 

Share this post


Link to post
Share on other sites
probabilmente hai il modello a millemiliardi di kilometri lontano dall'origine

spostalo vicino all'origine, controlla che le unità di misura del modello siano coerenti con le unità di misura di max (ovvero controlla che un entità lunga 1 metro non sia 0.0001 unità o 100000 unità)

ho provato a cambiare i parametri delle unità di misura...

ma nulla

post-30465-1181288804_thumb.jpg

ho provato anche a chiudere tutto e ri inportare il modello da zero, ma nulla mi fa sempre questo scherzo!

Share this post


Link to post
Share on other sites

Se il suggerimento di Phillix dovesse darti problemi (ne dubito peraltro) prova anche a spuntare il manual clip sulla camera, impostando il near vicino allo zero e il far ad una distanza tale da vedere l'intero modello.

Share this post


Link to post
Share on other sites

ho reimportato per l'ennesima volta, ma a questo giro ho cambiato l'unità da millimetri a metri!!!

FUNZIONAAAAAA!!!! :D

avevi ragione era questione di unità!!

grazie milleeeeee!!!!!!!! :wub:

ora mi tocca lavorare :angry::lol:

Share this post


Link to post
Share on other sites
ho reimportato per l'ennesima volta, ma a questo giro ho cambiato l'unità da millimetri a metri!!!

FUNZIONAAAAAA!!!! :D

avevi ragione era questione di unità!!

grazie milleeeeee!!!!!!!! :wub:

ora mi tocca lavorare :angry::lol:

Mai dubitare del Mastro Philix :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...
Aspetta! x