Vai al contenuto

Recommended Posts

Ho settato backburner come nei tutorial che ho trovato qui ma quando avvio il rendering mi appare questo messaggio:

error creating 3ds max plugin instance for backburner.

Mi appello alla vostra saggezza...

P.S. Uso 3ds 8 sia su fisso che portatile, tutti e due con vray 1.50 ma credo che non sia quello il problema visto che il problema si ripresenta anche scegliendo un'altro motore

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Allora, una prima ricerca dà questi risultati.

Su Maxforums c'è questa discussione.

Ti riporto la traduzione

APPROVAZIONE che ha fascicolato. Sono abbastanza sicuro il problema ero che ho avuto Backburner 2 installato da 3dsmax 6 e non era correttamente uninstalled. Il mio PERCORSO dell'ambiente ha avuto due voci per backburner; in primo luogo, indicando ai dlls comuni del autodesk nelle lime \ Autodesk di C:\Program Files\Common compartecipe ed al secondo a C:\Program Files\Autodesk\backburner. Una volta che uninstalled, ha eliminato la registrazione di tutte le entrate relative a autodesk, a backburner o a 3dsmax, reinstallate per stabilizzare i percorsi e cambiate il PERCORSO in modo che l'entrata del backburner fosse in secondo luogo prima e l'entrata comune, esso ha funzionato. La cosa che lo ha innescato era che la rete che rende è venuto a mancare SOLTANTO una volta iniziata dalla macchina che precedentemente gli ha avuta 3dsmax6. Che la scatola poteva perfettamente fungere da un assistente per un lavoro iniziato altrove, in modo da esso realmente non ha ritenuto come un problema del backburner, più che il massimo non potrebbe TROVARE in qualche modo il backburner. Anyhoo, ora sto rendendo felicemente attraverso cinque macchine differenti. Dolce.

Tutto questo con un potere infinito, il potere di google

-----------------------------------------------------------------------------------------------------------

"Anyhoo, ora sto rendendo felicemente attraverso cinque macchine differenti." :lol: :lol:


Modificato da ruezzana

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Grazie della risposta. Avevo fatto anch'io la ricerca su google e mi sono letto tutti i risultati ma non avevo pensato di far fare la traduzione a google invece di basarmi sulle mie scarse risorse. Complice di sicuro anche l'ora di ieri sera e lo stress da inconclusione. Grazie lo stesso. Adesso provo a disinstallare e reinstallare backburner

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×