Vai al contenuto

Recommended Posts

Salve a tutti, ho da poco acquistato questo M65 che è dotato di una NVidia Quadro FX 350M e ho riscontrato da subito un problema di visualizzazione.

navigando in internet vedo tutte le immagini "pixellate", anche le faccine sui forum non si vedono nitide...

devo impostare qualcosa nella scheda video?

o che altro? :blink2:

grazie per l'aiuto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Salve a tutti, ho da poco acquistato questo M65 che è dotato di una NVidia Quadro FX 350M e ho riscontrato da subito un problema di visualizzazione.

navigando in internet vedo tutte le immagini "pixellate", anche le faccine sui forum non si vedono nitide...

devo impostare qualcosa nella scheda video?

o che altro? :blink2:

grazie per l'aiuto.

pixelate??

hai provato a salvare una img è aprirla con un soft per vedere??

se si vede ok allora dipende dal browser...

ps ti scrivo da m65!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ospite

Ciao,

prova a modificare da 120 a 96 la risoluzione dei caratteri (DPI settings nelle impostazioni avanzate dello schermo) ;)

BYE!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao,

prova a modificare da 120 a 96 la risoluzione dei caratteri (DPI settings nelle impostazioni avanzate dello schermo) ;)

BYE!

GRAZIE!!!

era proprio questo il trucco :P

anche se ora le scritte sono un po' piccole...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×