Vai al contenuto
Philip87

Domanda Per I Mentalraiani: Icer, Dragon, Pillow, Ecc.

Recommended Posts

Inviata (modificato)

mi era già successo, ma dopo non si era più verificato che durante il calcolo della GL si presentassero delle macchie tonde (raggi di fotoni) nettamente colorate rosse, verdi, gialle...

da cosa dipende?

ho provato a cambiare il sampler radius, poi ad aumentare o a diminuire il numero dei fotoni, ad aumentere o a diminuire il max depth e ilmax reflect end refract... le macchie caso mai si spostano ma escono comunque...

non riesco a capire. Mi ricordo che si chiamano clamp...ma forse dico una cazzata.


Modificato da Kimal73

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

"Dragon" Sarebbe Dagon? :ph34r::lol: A questo punto mi chiedo chi è Pillow :ph34r::ph34r::ph34r:

Comunque a me la GI ha semprer dato problemi, però ti consiglio di fare delle prove usando solo FG Multibounce. Da sicuramente molti meno problemi :)

:TeapotBlinkRed:


Modificato da pillus

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)
"Dragon" Sarebbe Dagon? :ph34r::lol: A questo punto mi chiedo chi è Pillow :ph34r::ph34r::ph34r:

Comunque a me la GI ha semprer dato problemi, però ti consiglio di fare delle prove usando solo FG Multibounce. Da sicuramente molti meno problemi :)

:TeapotBlinkRed:

mamma mia scusate ma come al solito la fretta del :devil:

Grazie della dritta ma se non uso la GL, la FG non viene al massimo. comunque farò come dici.

grazie ancora.


Modificato da Kimal73

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

di solito capita con i materiali un pò particolari. prova a mettere a tutti un grey e vedere se li fa. poi, se come credo, nn ci sono, applica un materiale alla volta e scopri quello ke da i problemi. di solito è colpa di quelli "nn MR"


Modificato da icer

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
di solito capita con i materiali un pò particolari. prova a mettere a tutti un grey e vedere se li fa. poi, se come credo, nn ci sono, applica un materiale alla volta e scopri quello ke da i problemi. di solito è colpa di quelli "nn MR"

grazie per il suggerimento...sarà sicurmente così, perchè anche se la maggior parte sono tutti mr qualcuno l'ho lasciato standard.

ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

beccato! era uno specchio decorato, avevo usato uno standard con un mix sul diffuse e poi una combinazione tra raytrace e bmp per il decoro...ho messo il mix sul diffuse di un mr, e poi invece del raytrace (che m'impallava anche tutto) ho messo un reflect base mr.

niente più macchiette. va alla grande!

grazie! :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×