Jump to content
bn-top

Problema Assurdo Con 3ds Max


Veridal
 Share

Recommended Posts

Salve a tutti! Non so se questa è la sezione giusta in cui postare il problema, al max spostate il thread XD

Dunque, da qualche giorno 3ds max si comporta bizzarramente, ogni volta che lo apro invece di caricare x benino l'interfaccia mi esce questa cosa

stranacosahi4.gif

Come vedete i tasti ci sono, tuttavia manca l'iconcina. Non è un problema gravissimo, riesco comunque ad usare il prog, però sarebbe meglio se ci fossero xkè nn conosco a memoria la collocazione di tutti i tasti XD

Sapete aiutarmi?

Link to comment
Share on other sites

bn-top

Per i problemi dell'interfaccia non saprei...hai 3d max9?...Provato a scaricare il service pack 3?

Per quanto riguarda gli assi che spariscono hai provato a premere il tassto X? Questo tasto è come se applicasse un Hide sugli assi cartesiani nascondendoli, vedi se è quello, oppure se per errore hai premuto troppe volte il tasto - (meno) che ti ha rimpicciolito gli assi fino a non farteli vedere. A quel punto basta premere + (più) e riadatti le dimensioni.

Spero di esserti stato d'aiuto, a presto

Link to comment
Share on other sites

Per i problemi dell'interfaccia non saprei...hai 3d max9?...Provato a scaricare il service pack 3?

è uscito il SP 3? semmaio il 2... ti consiglio di leggere la news sul SP2 c'è scritto se vanno installati o meno perchè c'è qualcuno che ha gli stumenti aggiuntivi i booster come si chiamano che a quel punto non serve il SP 2...

Cmq non è un problema legato ai Service Pack... ho avuto pure io lo stesso problema con il 9... su un Pc ho installato sia il 9 che l'8... ho risolto dicendo al Pc che mi doveva aprire il 9 invece dell'8 che prima era messo come seconda scelta in fase di doppio click sui file (lo so mi spiego male, ma credo che mi avete capito)... in ogni caso se non ricordo male ho spostato le mie UI dalal cartella 8 alal 9 e ho risolto... faccio una cosa... controllo e vi faccio sapere così evitiamo troppi casini...

:hello:

Link to comment
Share on other sites

Ho installato ora l'SP2, il problema è tornato XD sicuri ke nn sia legati ai service pack? Ora resetto l'interfaccia...

Premendo x ho risolto anche per gli assi, grazie 1000^^

Ultima cosa, mi conviene il booster? °_°

edit: altro problema -.- quando ruoto un oggetto rimangono solo gli spigoli, il resto nn si vede +. Questo soolo MENTRE ruoto T_T

Edited by Veridal
Link to comment
Share on other sites

ò ma è una cosa incredibile!!! mai successo niente a max 9... dopo aver letto questa discussione apro max e PAM!! l'interfaccia non c'è più.... ma non è ch eporti un pò di sfiga?!?!?!? :o comunque potete spiefgare anceh a me come fare a caricare quella di default?

Link to comment
Share on other sites

mhuahahha ma pensa tè!!! comunque grazie per ò'aiuto ora è tutto apposto , ma dimmi una cosa non c'è un file dell'intefaccia grafica che potrei salvarmi per non rifare questa procedura? in modo che sostituendolo mi ritorna come avevo organizzato io la UI ?

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...