Jump to content
bn-top

Problema Layer Autocad


Barney
 Share

Recommended Posts

Ciao a tutti,

non so cosa possa essre successo, cliccando sull'icona del comando layer non si apre più la finestra "Gestione proprietà layer" e in più il comando "personalizza" è ora un comando "sconosciuto".

Ho disinstallato e reinstallato Autocad, pulendo anche il registro, ma non cambia nulla.

C'è qualcuno che può aiutarmi??

Grazie

Link to comment
Share on other sites

bn-top
Ciao a tutti,

non so cosa possa essre successo, cliccando sull'icona del comando layer non si apre più la finestra "Gestione proprietà layer" e in più il comando "personalizza" è ora un comando "sconosciuto".

Ho disinstallato e reinstallato Autocad, pulendo anche il registro, ma non cambia nulla.

C'è qualcuno che può aiutarmi??

Grazie

Che versione usi?

Per la disinstallazione hai seguito la procedura segnalata in questo thread?

clicca

Link to comment
Share on other sites

no, non l'ho usata, mastico poco l'inglese purtroppo, devo studiarmela.

Però come ti dicevo ho pulito il registro con cccleaner.

La versione e autocad 2006 LT, è cmq ora i comandi della barra degli strumenti "disegna" sono tutti mischiati, all'icona del rettangolo corrisponde il comando "cerchio" :blink2:

Link to comment
Share on other sites

Problema risolto:

ho seguito la procedura dettata direttamente dall’autodesk per disinstallare completamente il programma, riavvio il pc, rinstallo autocad ma tutto è come prima; layer e personalizzazione del menu non vanno.

In compenso i comandi della barra degli strumenti ora sono in ordine e funzionano benissimo.

Evidentemente anche quella procedura lascia ancora qualcosa sul computer, perché tutta questa storia l’ho risolta creando un nuovo utente e aprendo autocad (senza rinstallarlo) da quel nuovo utente... <_<

Spero che questa mia scoperta possa essere utile a qualcuno....

Grazie a tutti e alla prossima.

Link to comment
Share on other sites

Problema risolto:

ho seguito la procedura dettata direttamente dall’autodesk per disinstallare completamente il programma, riavvio il pc, rinstallo autocad ma tutto è come prima; layer e personalizzazione del menu non vanno.

In compenso i comandi della barra degli strumenti ora sono in ordine e funzionano benissimo.

Evidentemente anche quella procedura lascia ancora qualcosa sul computer, perché tutta questa storia l’ho risolta creando un nuovo utente e aprendo autocad (senza rinstallarlo) da quel nuovo utente... <_<

Spero che questa mia scoperta possa essere utile a qualcuno....

Grazie a tutti e alla prossima.

Forse prima di creare un nuovo utente potevi tentare con la strada della creazione di un nuovo profilo...magari bastava quello

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...