Vai al contenuto
Barney

Problema Layer Autocad

Recommended Posts

Ciao a tutti,

non so cosa possa essre successo, cliccando sull'icona del comando layer non si apre più la finestra "Gestione proprietà layer" e in più il comando "personalizza" è ora un comando "sconosciuto".

Ho disinstallato e reinstallato Autocad, pulendo anche il registro, ma non cambia nulla.

C'è qualcuno che può aiutarmi??

Grazie

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao a tutti,

non so cosa possa essre successo, cliccando sull'icona del comando layer non si apre più la finestra "Gestione proprietà layer" e in più il comando "personalizza" è ora un comando "sconosciuto".

Ho disinstallato e reinstallato Autocad, pulendo anche il registro, ma non cambia nulla.

C'è qualcuno che può aiutarmi??

Grazie

Che versione usi?

Per la disinstallazione hai seguito la procedura segnalata in questo thread?

clicca

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

no, non l'ho usata, mastico poco l'inglese purtroppo, devo studiarmela.

Però come ti dicevo ho pulito il registro con cccleaner.

La versione e autocad 2006 LT, è cmq ora i comandi della barra degli strumenti "disegna" sono tutti mischiati, all'icona del rettangolo corrisponde il comando "cerchio" :blink2:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Non ancora, ma mi sa che mi tocca farlo...

Contatta il tuo rivenditore; se chiami Autodesk il massimo che faranno è darti il numero di telefono del reseller più vicino a te. Assistenza loro non ne danno...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Problema risolto:

ho seguito la procedura dettata direttamente dall’autodesk per disinstallare completamente il programma, riavvio il pc, rinstallo autocad ma tutto è come prima; layer e personalizzazione del menu non vanno.

In compenso i comandi della barra degli strumenti ora sono in ordine e funzionano benissimo.

Evidentemente anche quella procedura lascia ancora qualcosa sul computer, perché tutta questa storia l’ho risolta creando un nuovo utente e aprendo autocad (senza rinstallarlo) da quel nuovo utente... <_<

Spero che questa mia scoperta possa essere utile a qualcuno....

Grazie a tutti e alla prossima.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Problema risolto:

ho seguito la procedura dettata direttamente dall’autodesk per disinstallare completamente il programma, riavvio il pc, rinstallo autocad ma tutto è come prima; layer e personalizzazione del menu non vanno.

In compenso i comandi della barra degli strumenti ora sono in ordine e funzionano benissimo.

Evidentemente anche quella procedura lascia ancora qualcosa sul computer, perché tutta questa storia l’ho risolta creando un nuovo utente e aprendo autocad (senza rinstallarlo) da quel nuovo utente... <_<

Spero che questa mia scoperta possa essere utile a qualcuno....

Grazie a tutti e alla prossima.

Forse prima di creare un nuovo utente potevi tentare con la strada della creazione di un nuovo profilo...magari bastava quello

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Forse prima di creare un nuovo utente potevi tentare con la strada della creazione di un nuovo profilo...magari bastava quello

Ciao,

purtroppo autocad LT non da la possibilità di creare profili personalizzati....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×