Jump to content
bn-top

Maya Non Parte


valix85
 Share

Recommended Posts

ciao ragazzi ho installato maya ple 7 su ben 2 pc diversi ma nn ne vuole sapere di funzionare:

il primo un p4 1gb di ram insomma lo dovrebbe tenere sk video ati 9700PRO 128Mb non si avvia prorpio durante il caricamento mi da questo errore:

AppName: maya.exe AppVer: 2005.11.17.730 ModName: unknown

ModVer: 0.0.0.0 Offset: 00000000

il secondo è un portatile appena preso asus f2j lo carica ma appena mi giro nel mondo cambio solo visuale da un errore sulla memoria...

nel maya output window ho questo:

mental ray: version 3.4.3.61, 26 May 2005

Memory consistency failure. Maya is unstable.

e questo nell'errore di windows:

AppName: maya.exe AppVer: 2005.11.17.730 ModName: commandengine.dll

ModVer: 2005.11.17.730 Offset: 0001463b

Sapreste aiutarmi in qualche modo?

Il windows installer lo avete installato prima di eseguire l'installazione di maya?

Grazie anticipatamente

Link to comment
Share on other sites

bn-top

Per quanto riguarda il problema sul p4 ho risolto era il triplo buffer open gl, ho aggiornato i driver della ati al 7.4 e l'ho disabilitato ora sembra andare... il portatile (anche lui un ati x1400) è fermo alla 6.4 e anche disattivando mi dice memoria inconsistente maya è instabile e si crasha..

Link to comment
Share on other sites

non so' aiutarti , mi spiace, pero' avevo sentito dire che maya con le schede ati fa' un po a cazzotti.

ti replico una soluzione trovata su area.autodesk.com forse puo esserti di aiuto, ciao:

"Installation & Licensing > solution to "fatal error" for ATI cards:

Posted By: timothy21 Date: Jan/19/06 - 14:22 (GMT)

Uninstall your old drivers using the utility you can download off the ATI website, and then go into c:\ATI\support, and delete any folders that remain there. (I had 3 or 4, where older versions of the graphic drivers were) Restart your computer, and download the new drivers. Restart again, and Maya should work. If not try re-installing Maya with the new ATI drivers installed. Also, if its still not working, change the smooth shader options in the ATI settings to 2X, rather than application preference. Hope it helps!

Reply From: sarkazein Date: Feb/02/06 - 14:27 (GMT)

I also had a similar problem. Make sure Catalyst A.I. is OFF when you use Maya.

"

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...