Jump to content
bn-top

Qualcosa Non Torna


zenoboy
 Share

Recommended Posts

Ciao a tutti,

scusate se continuo a martellare con Rhino 4, ma qualcosa non torna.

Ho allegato le foto di un disegno che sto provando a fare, è banale, ma il problema è che è pesantissimo, quella stupidata pera quasi 2Mb, e la cosa peggiore è che ogni volta che devo fare un raccordo, una selezione, uno zoom, ci vuole una vita, sembra che il pc stia lavorando con un file da 200 Mb. E' vero che la mia macchina non è un fulmine di guerra, ma è pur sempre un P4 3.0 GHz con 1 Gb ram e scheda video ATI x800 SE ( :crying: ) 128Mb ram.

Le impostazioni di Rhino sono quelle di default, non ho toccato niente.

Secondo voi da cosa potrebbe dipendere tutta questa lentezza? E il peso di quel disegno è normale o esagerato?

Grazie e buona notte.

Zenoboy

post-31103-1176762649_thumb.jpg

post-31103-1176762660_thumb.jpg

Link to comment
Share on other sites

bn-top

In effetti c'e' qualcosa che non torna. usa il comando per selezionare i bad objects e vedi se ti trova qualcosa, in quel caso rifai la superficie che ti indica.

Inoltre il settaggio della lunghezza minima del bordo mi sembra esagerato, che unita' di misura stai utilizzando?

Se utilizzi Cm hai settato la lunghezza minima a 1/1000 di mm!!!!! alzala tranquillamente a 0,1 mm (0,01 se lavori in cm) e abbassa l'angolo massimo a 4,0 (e' piu' che sufficiente).

Se anche cosi' non migliora il problema potrebbe dipendere dai punti di controllo. Se infatti hai ottenuto quelle superfici da delle linee con una densita' esagerata di knots (capita a volte utilizzando polilinee importate o estendendo, trimmando e giuntando linee) non ti e' possibile vederlo dalle isocurve, ma il programma ha in memoria tutti i vari punti. In quel caso ricostruisciti i bordi cercando di ottimizzare. Insomma.. l'oggetto e' abbastanza semplice, ci vuole meno a rifare qualcosa che ad aspettare la cpu...

Bye

Link to comment
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché il titolo della tua discussione non è significativo.

Per mantenere l'ordine sul forum, e per agevolarne la fruizione da parte di tutti ti inviatiamo, quando apri una nuova discussione, ad impostare un titolo che permetta a tutti di capire di che cosa parla senza necessariamente doverla aprire.

La tua discussione adesso è stata chiusa in modo da permetterti di aprirne una nuova con un titolo più significativo.

grazie per la collaborazione

lo staff di Treddi.com

Link to comment
Share on other sites

Guest
This topic is now closed to further replies.
 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...