Jump to content
bn-top

Paesaggio Con 3dsmax


mecano
 Share

Recommended Posts

Buon giorno a tutti, vorrei chiedervi un consiglio. Devo fare il modello 3d su 3dsmax di una zona collinare. Ho già provato a importare da cad le curve di livello e poi con il comando "Terrain" ho creato la deformazione del terreno. il problema è che quando applico la texture già scalata , non la riesco a visualizzare mentre faccio il modello, e solo nel rendering la vedo bene. Così non riesco a lavorare direttamente da 3ds.

Ancora una cosa: utilizzando google sketchup beta, è possibile importare il modello in 3ds?

grazie a tutti, e buona giornata.

mecano.

Link to comment
Share on other sites

bn-top
ciao

metti anche una mappatura, altrimenti non la visualizzi correttamente.

Quoto...anzi ti spiego in anticipo, se nn dovessi sapere come fare ;)

Seleziona l'oggetto poi vai sul menù Modify quindi scegli dal menù a tendina il modificatore UVWMap: non ti resta che scegliere la mappatura più corretta per il tuo modello :hello:

Link to comment
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Link to comment
Share on other sites

Buon giorno a tutti, vorrei chiedervi un consiglio. Devo fare il modello 3d su 3dsmax di una zona collinare. Ho già provato a importare da cad le curve di livello e poi con il comando "Terrain" ho creato la deformazione del terreno. il problema è che quando applico la texture già scalata , non la riesco a visualizzare mentre faccio il modello, e solo nel rendering la vedo bene. Così non riesco a lavorare direttamente da 3ds.

Ancora una cosa: utilizzando google sketchup beta, è possibile importare il modello in 3ds?

grazie a tutti, e buona giornata.

mecano.

A naso ...

Se in render la vedi bene e in viewport no ... l'UVWMap è già a posto.

Se in viewport non la vedi e basta, segui Paul Maslie. Santo CUbotto bianco e blu.

Se invece in viewport la vedi sgranata ... e beh allora è un problema di settaggio della scheda video in max!

Ciao ciao

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...