Jump to content
gonzoLA

Da Boujou A After Effect

Recommended Posts

Ciao a tutti...

Problemino...

Ho girato un brevissimo video in cui la camera ruota su se stessa parzialmente.(NON compie un giro di 360°)

Quando esporto in file .ban, e lo importo in after effect, inizialmente mi da un errore

"After Effect error: Invalid File Location(cannot find volume name) 3:::50"

Nonostante ciò, i locators di boujou vengono cmq importati in after effect, ed inserendo un immangie come sfondo (ad esempio un paesaggio), e attivandola come livello 3d, mi viene correttamente applicata a quei locators...quindi lo sfondo si muove esattamente come dovrebbe muoversi.

Il problema, è che quando importo in after effect il video originale, per poterlo poi compositare con lo sfondo artificiale,

i tracker stessi e il video originale usato anche in boujou per il track non corrispondono...sopratutto verso la fine, c'è uno sfalsamento di movimenti...

Da cosa può essere dovuto?E' forse un fattore di FPS???? Posso notare, che il video originale risulta + corto (quindi + veloce???) rispetto ai tracker e allo sfondo digitale ad essi applicato.

HELP....

Vi linko il video,nel quale si nota il problema...

PREMETTO CHE HO USATO UNA BELLISSIMA IMMAGINE CREATA DA UN MEMBRO DI TREDDI, L'HO USATA SOLO PER VELOCIZZARE I MIEI ESPERIMENTI, SPERO NON SIA UN PROBLEMA.

http://digilander.libero.it/moviesworksentertain/1.jpg (notate lo sfalsamento tra la prima traccia (video originale), e le altre..(la seconda è lo sfondo artificiale)...

http://digilander.libero.it/moviesworksent...ixel%20Comp.avi (Questo è il video, compresso con divx6)

ciao

grazie in anticipo

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

Ok deve essere una maledizione....quando non ricevo nemmeno una risposta finisce sempre che trovo la soluzione da solo:D....ed infatti:D....per ora, mi è bastato modificare il tempo del layer, non sapevo come si faceva dato che non conosco molto bene after effect, ma per ora ho risolto.

Rimangono però i tracker rossi anche nel video finale...come faccio per nasconderli senza disattivarli?

grazie

Share this post


Link to post
Share on other sites

OK è la maledizione...

Mi è bastato selezionare tutti i layer relativi ai tracker rossi, e disattivare la funzione "layer3d"-....si sono spostati fuori dall'area visiva e si sono immobilizzati...

bye

Share this post


Link to post
Share on other sites

Non è una maledizione.Mai sentito parlare di computer quantistici che per il solo fatto di essere collegati sperimentano che il sistema funzioni ( anche se spenti)?.Allo stesso modo..a te basta porre la domanda che automaticamente trovi la risposta.


Edited by Gabriele

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...