Jump to content

Recommended Posts

Buongiorno a tutti! E' la prima volta che scrivo su questo forum, ma vi leggo da molto tempo. Anch'io come voi sono affascinato dal 3D, spero un giorno di raggiungere i livelli visti su molto vostri lavori e di poter essere d'aiuto a chi ne avesse bisogno.

Vi posto un mio lavoro, un esterno renderizzato con Vray.

Ho usato un Vray Sun, con Vray Sky e la Vray Cam. Per il cielo ho lasciato un intensità pari ad 1, mentre per la cam ho un ISO=100 e un Shutter Speed=250. Ho abbassata il GI receive a 0.2 di tutti gli oggetti della scena. Per quanto rigurada la villetta sono abbastanza soddisfatto, anche se non mi piacciono molto la parte di mattoni in ombra. Mentre non sono riuscito a schiarire di più il cielo; è un cielo molto alto, quindi dovrebbe essere molo più chiaro di questo. Ho provato a portare il SS a 125 ed ottengo quello che voglio, ma contemporaneamente mi si brucia il resto dell'immagine.

Avete qualche consiglio? Per il calcolo della GI ho usato l' irradiance map nei primari e la Light Cache nei secondari.

Criticate...criticate...

ValArco

Share this post


Link to post
Share on other sites

Ciao ValArco

la modellazione è ok

le cose che ti posso dire che non vanno proprio sono le zone in ombra, troppo scure, sembra annullarsi l'effetto GI.

i settaggi della primary e secondary bounces credo che siano un po' bassi.

il Vetro non riflette nulla, perchè?

Buon lavoro

:hello:

Share this post


Link to post
Share on other sites

ciao!

modellazione ok.

l'illuminazione è effettivamente un po' scura ma su questo non so essetri d'aiuto perchè non uso vray... :blush:

la luce arriva da sinistra nell'immagine giusto? se è cosi allora le imposte (soprattutto quella di destra) non danno ombra sul muro.

occhio ai mattoni nei punti di contatto con la pavimentazione che lasciano intravedere un attacco un po' inverosimile nel senso che si vede una fila tagliata.

sono sottigliezze ma visto che il modello è fatto bene...

buon lavoro!!!

:hello::hello::hello:

Share this post


Link to post
Share on other sites
secondo me hai le ombre abbastanza scure a causa del fatto che hai assegnato a tutti gli oggetti un valore di 0.2 per il receive GI. credo che in questo modo quasi annulli gli effetti della GI.

si quoto e ripeto che dovresti gestire con color mapping...

se usi un iso 100 e shutter speed 250 magri porta a 300-350 lo SS... e abbassa il valore intensity multiplier del sun da 1 a 0,8.. ma mantieni in receive e generate G.I a 1 ed eventualmente aggiusta con il color mapping...

Share this post


Link to post
Share on other sites

Cavolo quante risposte...cercherò di rispondere a tutti.

L'edera non piace nenache a me è una prova fatta con IVY GENERATOR, programmino creato per fare l'edera appunto...credo sia un problema di texture un pò piatte.Ho visto prove fatte con Maxwell Render e sono fenomenali!!

Non avevo fatto caso alla mancata ombra delle imposte, così come l'edera, non capisco come sia possibile, da cosa può dipendere?

Il muro è una texture+Bump...che mi hanno prestato, non so da dove provenga.

L'erba è un materiale Grass che ho trovato su Vray-materials.de

Cosa vuol dire gestire le ombre con il colori mapping? Che tipo dovrei usare Esponenziale...o che cosa?

Ho letto un tutorial riguardante l'impostazione veloce di un esterno in Vray che consigliava di abbassare il Receiv e lavorare con il color mapping Rehinard con un burn pari a 0.7.

Comunque bella discussione, sono molto soddisfatto!! Tra poco posto qualche altro render.

Share this post


Link to post
Share on other sites
In questo ho alzato il GI Receive a 1, SS= 300, intensity (Vray sun)= 0.8.

Le ombre sono un pò più chiare specie sul muro bianco sulla SX, ma le imposte continuano a non creare ombre...

avrai notato che ora va mooolto meglio. ;)

per le imposte devi abbassare il valore del BIAS della luce, portalo a 0.001 anche se non so se il vraysun ce l'abbia, ma credo di si.

correggi il vetro perche non riflette nulla.

vedi qui ci sono diverse discussioni a riguardo,

:hello:


Edited by mastro.gp

Share this post


Link to post
Share on other sites

grazie per le info ... è una mia impressione o il cielo è troppo scuro rispetto al sole?.. il cielo sembra quello di una brutta giornata invece il sole splende :blink2: ... :hello:

p.s. a quanto l'hai messo il bump (è la mia croce)


Edited by May

Share this post


Link to post
Share on other sites
@May

Scusa per la risposta tardiva...ma ero fuori. Si il cielo continua ad essere scuro, non riesco a schiarirlo, non so perchè.

Per la Bump l'ho impostata a 60.

ValArco

si è un grosso problema secondo mè di vraysky... il vraysun è troppo forte e brucia tutto allora uno per gestire la cosa (con la vrayphysicalcam) o chiude l'otturatore o abbassa il tempo di esposizione o entrambe, ma sulla scena funziona molto bene, solo che il vraysky viene scuro perchè avrebbe bisogno di tempi di esposizione o aperture otturatore piu alti.

si può risolvere caricando la mappa vraysky sul editor materiali e gestendola in modo manuale usando l'opzione "manual sun mode" dove si può regolare il "sun intensity multiplier"... sopratutto in casi come questo dove si sono modificati i valori di intensità del vraysun..

spero di essermi spiegato decentemente....

ciao

ah volevo aggiungere che ovviamente i valori di sun multiplier sia del sun vero e proprio che del sky non andrebbero modificati direi sopra al + o -0,2 punti perchè altrimenti si perde la funzionalità del physicalsky ovvero la rispondenza tra sole e cielo e le conseguenti modifiche di colorazione della scena dovute alla posizione del sole.


Edited by marcoweb

Share this post


Link to post
Share on other sites

grazie val.... ho provato il materiale erba che ho preso dal sito Vray-materials.de ... ma devo impostare qualche paramentro diverso?.. mi viene una superficie verde perfettamente liscia... ho visto mezzo ciuffettino di erba su uno spigolo del mio box prato?.. ho fatto diversi tentativi ma nn cambia nulla... visto che tu l'hai già usato mi dai qualche sugg :blush:

Share this post


Link to post
Share on other sites

grazie val .. grazie bremen ..

ora funziona... era rimasto inattivo il canale del displacement e nn mi ero accorta... ^_^:hello:


Edited by May

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...