Jump to content
techmaz

Problemi Con Rpc

Recommended Posts

ciao, un aiuto ke ne ho grandissimo bisogno... :blush:

sto calcolando un'animazione, ho prima mandato la radianza calcolandola ogni 10 frame, escludendo come sempre gli rpc per poi rimetterli nel calcolo finale della renderizzazione (faccio sempre in questo modo x accellerare i tempi di lavoro).

nn ho mai avuto problemi, ma essendo la prima volta che provo un'animazione nn sò proprio che pesci prendere..

il problema è questo: al momento del rendering, reinserendo la macchina rpc (con una spiline di animazione), si creano tutti pallini rossi e verdi in alcuni punti dell'immagini finale. :wallbash:

sto sbagliando qualche settaggio, o nell'animazione di una scena è d'obbligo calcolarne la radianza di una o più macchine rpc...con evidenti ritardi nei tempi?

grazie ancora a chi mi darà una risposta.... :Clap03:

Share this post


Link to post
Share on other sites

ecco l'errore che mi fa già rimandando la radianza...

questa è la camera dell'animazione, nel render i pallini si attenuano..

radianzaty3.jpg

se tolgo le macchine rpc l'errore scompare...

ho sempre utilizzato le stesse macchine e nn ho mai avuto problemi...


Edited by techmaz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...