Jump to content
Ste

Sbaldi Di Umore

Recommended Posts

Premesso che ho un dual opteron dual core (quindi 4 cpu), in fase di rendering i processori non vangono sempre sfruttati al 100%, pur essendo assegnati tutti a vray... cioè a momenti vanno al 100% e a momenti calano, come potete vedere dall'immagine.

post-1463-1175432020_thumb.jpg

Sinceramente non avevo mai fatto caso a questa cosa, anzi sono quasi sicuro che non sia mai successa.

Se qualcuno ha una spiegazione per favore risponda, perchè proprio non capisco come sia possibile una cosa del genere.

Grazie

PS. non è un pesce d'aprile!

Share this post


Link to post
Share on other sites
ipotizzo:

quando il pc svolge operazioni in cui non sono richiesti i processori (lettura e/o scrittura su disco, lettura e/o scrittura su ram) i processori vanno a riposo ed ecco quei cali

quoto perfettamente: i processori a più core sono predisposti per lavorare in modo che solo quando viene riciesta più potenza si attivano i core secondari.

Share this post


Link to post
Share on other sites

nein,

purtroppo qui i prepass sono già stati calcolati, e quello che doveva essere scritto e letto è gia a posto, siamo proprio in mezzo ad un render.

non è un problema di swap, ci sono 4 gb di ram, e i disci non si mouvono (quando swappa lo sento)

Share this post


Link to post
Share on other sites

Durante un rendering, quando tutto il processo preparatorio è finito, i core dovrebbero stare tutti al 100% quasi sempre tranne per piccolossime frazioni di tempo...cmq sei sicuro che non swappi? dallo screen sembra che i tuoi 4 gb di ram siano quasi tutti allocati, allora secondo me i core abbassano il carico per fare qualche altra operazione...controlla i task in esecuzione e vedi se qualcuno ciuccia ram e risorse...se il processore sta lavorando e un task secondario chiede risorse , il core dovrebbe abbassare il carico per "vedere" che vuole quel task...

E' solo un ipotesi... :mellow:

ciao ciao

Share this post


Link to post
Share on other sites

Non saprei pako... in teoria hai ragione, ma in pratica solitamente se faccio qualcos'alto mentre sto renderizzando (con i 4 core assegnati a max) le altre operazioni vanno molto a rilento, com'è giusto che sia.

Cmq anche in questo momento mi da 3dsmax al 25% e ciclo del sistema al 75%.... solo che quest'ultimo non dovrebbe influire, infatti la somma dei grafici non è 100 ma 25.....

mistero!

Share this post


Link to post
Share on other sites
Non saprei pako... in teoria hai ragione, ma in pratica solitamente se faccio qualcos'alto mentre sto renderizzando (con i 4 core assegnati a max) le altre operazioni vanno molto a rilento, com'è giusto che sia.

Cmq anche in questo momento mi da 3dsmax al 25% e ciclo del sistema al 75%.... solo che quest'ultimo non dovrebbe influire, infatti la somma dei grafici non è 100 ma 25.....

prova ad assegnare l'affinità del processo 3dsmax solo a 2 core che corrispondono al processore 1 (e poi con l'altro) e vedi se lo fa lo stesso, intanto chiudi tutti i task che occupano memoria.

A questo punto se vuoi capire cos'è devi andare per esclusione.

Hardware, software, S.O., sfiga... :wacko:

ciaooo

Share this post


Link to post
Share on other sites

Non l'ho seguita, ma pare ci fosse un problemino in una delle RC con piu' di 4 cores (la persona ne aveva otto...).

Fai una ricerca sul forum Chaos per verificare...

Lele

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...