Jump to content
giaku

Connessione Bend Deformer A Rigid Body

Recommended Posts

Ciao ragazzi, vi illustro il mio problema:

Ho un rigid body a cui ho applicato 2 deformatori Bend e, ad un certo punto dell'animazione, applico la gravità per farlo cadere.

Il problema è che i deformatori non seguono l'oggetto. Come posso fare?

Ho provato a connettere da CONNECTION EDITOR, il translate dell'oggetto al translate del BEND HANDLE, e credo potrebbe funzionare, senonchè i pivot non partono dagli stessi valori, e quindi mi sposta tutto.

C'è un modo per allineare, come resettare, i valori dei pivot lasciandoli nella loro posizione?

Non so se mi sono spiegato bene!?? <_<

Grazie.

Share this post


Link to post
Share on other sites
Ciao ragazzi, vi illustro il mio problema:

[cut]

C'è un modo per allineare, come resettare, i valori dei pivot lasciandoli nella loro posizione?

Non so se mi sono spiegato bene!?? <_<

Grazie.

Seleziona il deformatore, poi seleziona il rigid body e infine Premi "P" sulla tastiera per parentare il deformer al rigid body.

Fammi sapere :hello:

Mauro

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...