Jump to content
dedaltiroon

Estrusioni Muri Senza Tappi

Recommended Posts

Salve a tutti, sono nuovo di queste parti e anche un neofita con 3ds, sto cercando di imparare ad usarlo principalmente per fare modellazione e renderizzazione di architetture.

Quindi ho fatto una pianta della Ville Savoye in autocad 2007 e l'ho importata in 3ds, ma mi da errore <_< , allora ho provato a salvarla in autoca 2000 ed è andato tutto ok :Clap03: , ma il vero problema arriva nel momento in cui ho fato l'estrusione delle pareti, infatti si vedevano come due lame paralele, senza tappi e muovendomi nello spazio sparivano dei pezzi :wallbash: , allora ho deselezionato Backface cull e le pareti si sono viste nella loro interezza, ma ancora senza tappi. Premetto che ho provato a deselezionare e selezionare Cap start/end, ma il risultato non cambia :o .

Spero possiate aiutarmi, un saluto ed un grazie a tutti

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

:blink2: sapresti indicarmi dove si trova Force two side?

sto muovendo i primissimi passi con max e i pochi comandi che conosco li ho trovati in vari tutorial sparsi, ma per capirli veramente ho voluto iniziare ad applicarli. Solo che questo che mi hai detto non lo conosco

Grazie mille

Share this post


Link to post
Share on other sites

in autocad hai disegnato qualche segmento più volte.

per questo motivo nel processo di importazione, quando attivi il weld automatico restano dei segmenti attaccati alla spline che, però, non risulta chiusa.

dipendentemente dalla complessità della pianta, o cerca dove è l'errore o metti la pianta come riferimento e la ricalchi con lo snap.

di certo hai delle spline aperte o, se pur chiuse, con dei segmenti inutili e per questo motivo non crea i "tappi".

v.

Share this post


Link to post
Share on other sites

Grazie mille probabilmente l'errore sta proprio nelle linee che non sono state chiuse, ora provo a chiuderle tutte in autocad e se non funziona provo come mi hai detto a ripassare la pianta direttamente in max.

Per quel che riguarda il force 2 side l'ho trovato, ma serve solo per il rendering, che purtroppo è ancora molto lontano da dove mi trovo.

grazie comunque a tutti :Clap03:

Share this post


Link to post
Share on other sites

ricorda che il force 2 sided funziona solo se la faccia è "fisicamente" presente. se non è stata creata non vedi comunque nulla.

al force 2 sided ti consiglierei l' " unify normals " e, nel caso, il "flip".

v.

Share this post


Link to post
Share on other sites

Quasi sicuramenti hai vertici non saldati.

Prova a selezionarli tutti e dagli un weld con soglia bassissima (tipo 0,001).

Se ciò non bastasse controlla che codesti vertici siano agganciati tra loro e rifai il weld

:)

Share this post


Link to post
Share on other sites

Risolto :Clap03: , nella mia mente bastava fare delle linee chiuse affinche max le vedesse come polilinee chiuse, ma facendo in autocad le polilinee chiuse è meglio :rolleyes: . grazie mille

L'unica cosa che ancora non vuole funzionare è l'importazione da autocad 2007, funziona solo se salvo il file come dwg di autocad 2004 :blink2: Misteri della tecnologia.

Share this post


Link to post
Share on other sites
Risolto :Clap03: , nella mia mente bastava fare delle linee chiuse affinche max le vedesse come polilinee chiuse, ma facendo in autocad le polilinee chiuse è meglio :rolleyes: . grazie mille

L'unica cosa che ancora non vuole funzionare è l'importazione da autocad 2007, funziona solo se salvo il file come dwg di autocad 2004 :blink2: Misteri della tecnologia.

Devi avere la patch "real dwg 2007" per poter importare i files da autocad 2007. E' disponibile sul sito dell'Autodesk ;)

Share this post


Link to post
Share on other sites
Devi avere la patch "real dwg 2007" per poter importare i files da autocad 2007. E' disponibile sul sito dell'Autodesk

grazie terenzetto ho trovato tutto e ora riesco ad importare anche i file di Autocad 2007 :Clap03:


Edited by dedaltiroon

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...