Jump to content
Skynet

Non Voglio L'antialiasing

Recommended Posts

Quando creo un materiale e gli applico in diffuse una bitmap, viene applicata ad essa l'antialiasing, ed i contorni (soprattutto se la bitmap è a bassa risoluzione) vengono sfumati, in caso di zoomate molto grandi sull'oggetto che ha quel materiale.

C'è un modo per evitare che si verifichi tutto ciò?

Ho notato che impostando come display driver "software", non viene effettuato nessun antialiasing alle texture, pertando quando zoommo preferisco vedere bene i contorni "quadrettati" invece che sfumature di 5 cm (dal momento che sto modellando un'auto utilizzando texture non molto definite per i piani di riferimento), mentre utilizzando directx avviene quanto descrtitto sopra.

Ah.. come al solito sto parlando di 3ds Max (9)

Grazie


Edited by Skynet

Share this post


Link to post
Share on other sites

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Share this post


Link to post
Share on other sites

ciao

in max8 vai in customize-> preferences->viewports->configure driver ed aumenti la qualità della preview delle texture(le configurazioni dipendono dai driver che decidi di usare)

buon lavoro!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...