Jump to content
bn-top

Problemi Vista E Zbrush2


stefanociarr
 Share

Recommended Posts

Ma ZBrush2 non funziona con Windows Vista (Home Premium) solo a me? Appena lo lancio, compare un simpatico cartello che dice "NT users should logon with administrator rights. if the problem persist, restart your computer" o molto simile. Ovvio che il problema persiste, ma riavviare il computer non cambia nulla? Qualcuno puo aiutarmi? Grazie a tutti in anticipo!

Link to comment
Share on other sites

bn-top

screenyx9.jpg

io su Vista uso perfettamente:

3DSMax 8/9

Vray 1.5 Brazil 1.2.66

Photoshop CS2/CS3

ACD-See 9

Nero burning rom 7.5 e qualcosa

Sony Vegas video 7

Sony sound forge 8

Adobe Lightroom 1.0

Office 2003/2007

Cakewalk Sonar 5/6

Cakewalk Project5 2.0

Divx player e codec 6.5

Adobe acrobat professional 7/8

Corel painter

il software creative per lo Zen V Plus di mia moglie

e dovrei testarne altri in laboratorio per il lavoro...

Tutte le periferiche sono riconosciute e funzionanti, dove disponibile ho scaricato i drivers della casa madre.

quindi Nvidia, Realtek (per audio HD, LAN Gigabit ecc...) webcam, e prima di venderla funzionava anche la wacom intuos...

Certo resto ancora con il dual boot XP/Vista, ma per i sw che utilizzo io potrei già passare a Vista.

Link to comment
Share on other sites

Ultimate 32 bit a casa e sul portatile.

Buisness e ultimate 32 e 64 bit in ufficio.

Per la versione a 64 bit ci sono un po più di problemi, ma ripeto i problemi sono dei vari software che non sono compilati per i 64 bit.

Per esempio l'Nvidia ha da temp i drivers per vista sia 32 che 64 bit, mentre altri produttori "latitano"... ma quello che mi fa incazzare è che non sento mai nessuno lamentarsi dei produttori che non sviluppano i drivers x64... ma tutti contro vista o microsoft...

Link to comment
Share on other sites

"Because of this, Vista gives a warning the first time you try to run it, about how NT users need to be logged in as an administrator. This is true even if your Vista account is an admin account! What you then have to do is right-click on the ZBrush executable and select "Run as administrator"

Sono stato ripreso per non aver fatto una ricerchina, ma ne è valsa la pena (io forse non l'avrei mai trovato)! ora funziona! ringrazio il bastonatore, problema risolto!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...