Jump to content
Danieloz

Materiali Max In Winvista

Recommended Posts

Buongiorno, complimenti per portale, essendo un neofita mi è di molto aiuto.

Ho da poco acquistato un nuovo pc dotato di Windows Vista. <_<

Però i materiali non vengono visualizzati (uso max8), nè sulle anteprime del Mat Browser nè se carico il materiale sugli slot dell'editor materiali... praticamente si vede un colore tinta unita , con ombre e riflessi, ma senza visualizzare il materiale.... :crying:

Fino a ieri con il vecchio PC dotato del caro e collaudato Windows XP non ho avuto di questi problemi ...

... vorrei sapere se a qualcuno è gia successo? e se posso risolvere questo inconveniente....

Grazie

Danieloz

Share this post


Link to post
Share on other sites
bhea meno di qualche lamerata, non credo che max 8 e d3d 10 vadano d'accordo... il rendering lo fa bene?

Ciao, grazie per l'interesse ...

... Per niente, come se non lo avessi applicato, colore tinta unita.... in fase di render mi da un messaggio MISSING EXTERNAL FILE e mi elenca i file jpg che si riferiscono al materiale che ho applicato ....

... dici che ci sia un non allineamento tra Max8 e Vista?

Share this post


Link to post
Share on other sites
... Per niente, come se non lo avessi applicato, colore tinta unita.... in fase di render mi da un messaggio MISSING EXTERNAL FILE e mi elenca i file jpg che si riferiscono al materiale che ho applicato ....

nn trova i file jpg del materiale.

assicurati ke i path dei jpg sia giusto.


"La potenza è nulla senza controllo" del mouse.

Share this post


Link to post
Share on other sites

ciao

vai sul materiale e scendi nella tendina fino al pannello mappe, dove vedi che è inserita una mappa schiacci il bottone e ti si apre un altro pannello, dove è segnato un percorso schiacci e cerchi la bitmap a cui si riferisce

Share this post


Link to post
Share on other sites

segui quello ke ha detto statib.

cmq, quando carichi la scena, ti viene fuori una schermata in cui ti avvisa ke mancano le texture?

il problema ke hai posto nn riguarda win vista ma solo il fatto ke nn trova i materiali.

ps. nel pc in cui hhai vista, hai anke messo i materiali oppure no? imateriali nn vengono trasferiti assieme la scena ma solo esterni ;)


"La potenza è nulla senza controllo" del mouse.

Share this post


Link to post
Share on other sites

Grazie! funziona :Clap03:

... praticamente va cercare le immagini del materiale nella cartella MATLIBS ...

... c'è un'impostazione per far si che vada a pescare le immagini nella cartella giusta?

Grazie mille !!!!

sempre gentilissimi :rolleyes:

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...