Vai al contenuto
multitrade

Vray Un Incubo

Recommended Posts

Ciao a tutti

Sto cercando di installare la nuova vrsione di Vray 1.46.13 per l'ennesima volta, ho chiesto chiarimenti alla Chaos e mi hannodato questa risposta

Verifichi prego che avete autorizzato correttamente l'assistente e mantengalo funzionare - verific la relativa icona sul Toolbar. Allora inizi il max ed introduca il nome di IP/computer della macchina che fa autorizzare l'assistente. Se i VRLServer.exe nel funzionare sulla stessa macchina, allora entrano 'localhost 'all'interno del menu 'di VRay::Authorization '.

La traduzione l'ho fatta tramite Google visto che non conosco l'inglese ma non capisco questa frase....allora entrano 'localhost 'all'interno del menu 'di VRay::Authorization '.

Chi mi aiuta, mi scuso in anticipo per tutti i post mo non so veramente cosa fare

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ecco la mail di risposta originale...considera che ho tutto installato in un unico pc

Please verify that you have properly authorized the server and keep it

running - check out for its icon on the Toolbar. Then start max and

enter the IP/computer name of the machine having the server

authorized. If the VRLServer.exe in running on the same machine, then

enter 'localhost' within the 'VRay::Authorization' menu.

Then close and re-open 3ds max for the authorization to take effect.

Let me know if you continue having problems.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la risposta che ricevo è

Close any of the other running copies or try again lather,

sono sicuro di avere eliminato la copia precedente di Vray a patto che non ci siano file con nomi particolari in directory che non conosco

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ma il "VRLServer.exe " lo hai avviato?

Almeno così mi sembra di capire:

Please verify that you have properly authorized the server and keep it

running - check out for its icon on the Toolbar

CIAUZZ...

:devil::devil:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Magari dico una cavolata, ma non è che dipende da qualche firewall che blocca l'accesso ad Internet?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Anche a un mio amico fa la stessa identica cosa...(ecco perchè scrivo qui...)

Niente da fare...non vuole fare nulla...e quando scelgo il motore di render nella finestra delle opzioni non cambia nulla... :(

Max 6 ITA...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Non deve accedere ad internet, fa il controllo in locale. Comunque avete notato che su Windows XP Professional col Service Pack 2 non c'è verso di far partire né VRay né Brazil? (Quantomeno questo è quanto succede a me e ad un mio amico). La cosa interessante è che la stessa versione dei due motori sopracitati funziona alla perfezione sul computer da cui scrivo in questo momento, su cui gira beatamente da più di 2 anni il mio bel Windows 2000 Professional... misteri di Windows.

Ciò che mi dà da pensare è il fatto che il Service Pack incorpori un firewall, che anche se disabilitato dal Centro di Controllo (nel Pannello di Controllo), secondo me rimane attivo per certe funzioni e crea solo problemi.

Ciao

Chrome

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Qui in studio abbiamo norton attivato, sì ho installato il sp2 ma con il firewall disattivato (usiamo quello di norton), niente antispy. Non ho capito cosa intendi per procedura, se intendi come sono settati i vari prog (sp2, norton, etc) non te lo so dire perchè non so proprio come abbiano impostato la rete e affini.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Io adesso riesco a farlo andare con XP SP2, ti ricordo che ho scaricato la versione 1.46.14 di Vray, ho disattivato il firewall di XP da pannello di controlllo > centro di sicurezza > ingrandisci tutta la finestra > windows firewall cliccaci, e ..... disattivalo, eventualmente nella parte (eccezioni) inserisci i programmi che vuoi che comunichino in internet. Io l'ho disattivato però possiedo anche il firewall MCAffe in cui ho inserito i programmi con il permesso di comunicare tra i quali, VRLserver, Vray Spawner, cgauth60.dll, vrender60.dlr , che trovi nella directory di Max, se noon basta chiedi ancora.

Ricorda, apri il file scaricato da internet VRay 1.46.14, vai nell'antivirus, permetti a tutti i sopracitati files di comunicare, apri, C\programmi\Max.... clicca VRLserver e ti appare n'icona nella barra di sotto a (fianco dell'orologio), apri max, seleziona il motore di render, a questo puunto il mio ha inserito da solo il numero IP del Mio computer, altrimenti scrivilo, chiudi max e riavvia.Se non va bene l'IP scrivi il nome del computer.

Saluti....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Allora, il mio amico ha detto che ha provato a fare quello che hai detto multi, ed ecco cosa viene fuori (vedi allegato)

In più sul licence server...quando seleziona il renderizzatore, dice che gli viene scritto che apre la connessione, e la chiude subito :blink::huh:

in più quando prova a fare lo stesso un render, ovviamente, nella console compare che "Could obtain the licence" ....

Con queste info che mi sapete dire?

P.s. = ha anche disattivato le cose che hai detto, tramite l'antivirus...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Destro con il mouse su "risorse del computer" --> "nome computer" e poi sulla striga della licensa di vray riporti il nome scritto che corrisponde al nome computer... oppure sotto le propietà della scheda di rete metti un ip statico 192.168.0.1 e lo copi nella striga della licensa di vray. è inutile che continui a mettere un ip qualsiasi se sulla scheda di rete c'è un altro ip statico... ;) se sblocco il computer ti posto qualche immagine... ora sto facendo tre render che devo consegnare domani... :( a dopo

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

E qui posto cosa mi dice il license server...

Faraone...io ho fatto come dici...ma nada :(

cmq se mi posti le immagini vediamo...

spero in altri aiuti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

:crying: Niente da fare :crying::crying:

Non funziona...ho provato tutto quello che mi avete detto, ma niente...cazzarola!

Io sono giu ma il mio amico che l'ha comprato non sa dove sbattere la testa...abbiamo mandato delle mail a quelli della chaos...niente da fare...

Ma cos'è? Devo essere l'unico su questo pianeta a non poter usare vray? :angry:

:(:crying:

Volevo provare da morire il vraytoon (dopo il tutorial di ceco...)...per vedere se era meglio del finaltoon e di illustrate!...e invece un cacchio!

un'ulima cosa mi potete dire se questa lista di file che mi si installano installando vray è la stessa vostra??

vrayspawner60.exe

VRLServer.exe

cgauth60.dll

libmmd.dll

vray60.dll

vraydummy60

vraydummy60

vrayutils --->dentro la cartella scripts/startup ....all'interno della root di max6

vrender60.dlr

vrayraw60.bmi

vrayfur60.dlo |

vrayplane60.dlo |--->>>tutti e tre nella cartella vrayplugin dentro pluguins di max

vraytoon60.dlr |

Poi vengono a crearsi dentro file comuni questi:

VRFLServer

VRFLClient

sono tutti??

P.s.= final render com'è rispetto a vray?? sopratutto per gli esterni...

:crying:


Modificato da Obiwan

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×