Jump to content
aeffe design

Illuminazione D'inteni Im + Qmc

Recommended Posts

Posto questa discussione con una scena di qualche tempo fa per cercare di creare un piccolo vade mecum sull'illuminazione d'interni con max 8 e Vray.

La scena manca di una precisa gestione delle texture che verrà sistemata lungo il cammino...così come la modellazione di alcuni oggetti e l'utilizzo delle luci (per il quale cercherò di tenervi aggiornati su questo forum)

Per il momento inizio a postare i primi risultati ottenuti modificando solo alcuni parametri e altri lasciandoli da default.

Un sentito ringraziamento anticipato a tutti i peregrini che si troverano a passare di qui e lasceranno i loro cosigli, critiche e esperienze.

Per questo lavoro utilizzo Max 8 + Vray 1.50

Pentim D Cpu 3.40 Ghz, 3.41 Ghz

1Gb Ram

S.video Ati radeon X1600XT (finchè non potro permettermi altro)

S.madre Asus P5WD2-E Premium

Immagine 1:

3 Vray light alle finestre con multiplier = 15

Dark Multiplier a 1

Calcolo della Pm senza secondary e salvata su file

Calcolo delle IM (primary) con PM Secondary entrambe a 1

Tempo: Più di tre ore (ma non trovo più il foglietto con i dati ( :blush: )

Camera Target

Immagine 2:

3 Vray Light alle finestre con multiplier = 5

Dark multiplier a 1

Calcolo dell'IM (a 1) + QMC (a 1)

Tempo di rendering: Circa 1 ora

camera Target

Immagine 3:

3 Vray Light alle finestre con multiplier = 5

1 Direct a 2

Dark multiplier a 7

Calcolo dell'IM (a 1) + QMC (a 1)

Tempo di rendering: Circa 1 ora

Camera Target

Immagine 3:

3 Vray Light alle finestre con multiplier = 5

1 Direct a 2

Dark multiplier a 7

Calcolo dell'IM (a 1) + QMC (a 1)

Tempo di rendering: Circa 1 ora

Vray Camera con impostazioni di default (senza toccare proprio niente)

Per maggiori dettagli sulle impostazioni dovrete attendere i prossimi up perchè ora sono al lavoro :ph34r:

Attendo commeti consigli.

Una domanda: come mai le ante dei pensili sulla dx sono nere pur essendo dello stesso materiale di quelle sulla sx?

Sono aperte le iscrizioni, grazie ancora del generoso contributo che vorrete dare

Share this post


Link to post
Share on other sites

ciao

senza dubbio il set di immagini svolge la sua funzione di test.

ho una sola domanda

se usi la 1.5 perchè usare 3 vray alle finestre (sono con lo skylight portal?) + altre luci e non solo un vraysun+sky

v.

Share this post


Link to post
Share on other sites

Non sono ancora troppo pratico di Vray e ho pensato, partiamo da quello che un pochino conosco per arrivare al resto. Vraysun + Sky non li ho mai provati e preferisco testare l'illuminazione senza, per provarli più avanti.

Le VrayLigt sono senza Skylight portal.

Siamo come nani sulle spalle di giganti...

Share this post


Link to post
Share on other sites

Ecco i primi up..Inizio con inserire i materiali del pavimento, le piastrelle in pietra l'inserto in parquettes chiaro:

Per il momento inizio modificando i parametri dell'immagine 3 anche se anche io preferisco la 1 ma i tempi di render sono più lunghi e stasera sono un pò a pezzi.

Settaggi Vray Light:

Nelle Vray Light propr. ho alzato il diffuse subd. a 250 per tutte e tre le luci ma più avanti proverò ad alzarlo di più.

Adesso lancio un rendering con queste impostazioni, lo troverò pronto domani mattina e vi sapro dire:

Risoluzione 800 x 600 (poi ne proveremo altre)

Image Sampler: Adaptive subdivision

Antialiasing filter: on con Catmul-Rom

Indirect illumination: Primary - Irradience Map (Multi a 1)

Secondary - QMC (Multi a 1)

Irradience Map Built-in present: Hight

Overlapping

Mode: Single frame (e gli faccio salavare in automatico la mappa per evitare i 3 Pass)

Vray QMC GI: Subd. 10

Secondary bunces: 3

Domani immagine e tempi.

Grazie a tutti gli iscritti, aspetto critiche e consigli...

Siamo come nani sulle spalle di giganti...

Share this post


Link to post
Share on other sites

Domani immagini e tempi un corno...ieri sera lancio il render, vado a nanna più cotto del tacchino nel giorno del ringraziamento e questa mattina...sorpresa: dopo 6 ore era ancora al terzo Passaggio prima del rendering. :eek:

mi sa che ho settato male qualcosa....quindi mi riaggiorno...

...Bello il 3D ma oltre a esperienza e voglia di imparare serve ache una buona base di ore di sonno...che a me ieri sera mancava...

Siamo come nani sulle spalle di giganti...

Share this post


Link to post
Share on other sites

Eccomi con i primi settaggi, i primi tempi e i primi errori da risolvere...

Immagine:

Settaggi :

Il tempo impiegato per il solo render è di 1h e 31 s, a parer mio accettabile anche se per ottenere l'immagine finale bisognerà spingere un pò sui settaggi ed il tempo lieviterà.

Errori presenti (inserisco quelli notati da me e attendo i vostri insieme ai cosigli per risolverli):

Texture:

- Il divano è in pelle bianca ma non mi convincee, posterò il materiale e cercherò di sistemare con UnwrapUVW (anche se non sono troppo pratico)

- L'alluminio della lampada, la texture deve essere errata perchè è praticamente nero

- Devo applicare materiali alla Tv (per ora sono solo temporanei)

- capire come mai le ante dei pensili sono nere (ma forse è perche ho delle facce sovrapposte).

- Rivedere la texture del soffitto.

Illuminazione:

- La luce è troppo chiara e non troppo morbida e l'immagine ne risente.

- macchie sul divano

- Ombra della lampada sul soffitto (orribile e irreale)

Attendo consigli e critiche...intato provo un pò di cose...

Siamo come nani sulle spalle di giganti...

Share this post


Link to post
Share on other sites

Posto un'altra immagine, i settaggi sono come quelli di prima ma:

Subd. QMC = 15

Samples Shadow direct = 15

Dark Multiplier = 5

Built-in present = Hight

Tempo di renderin = 4703.1 s

Share this post


Link to post
Share on other sites

NN so se è la jpeg ma il divano sembra puntinato...

Magari aumenta la subdivision della luce o i settaggi del Qmc e magari (ora esagero un po' forse) fai il televisore con un materiale auto-illuminante

Lavora ancora un po' sui materiali (il mobile su cui poggi la tv nn mi convince molto..)

Ciao ciao

Share this post


Link to post
Share on other sites

Di seguito Uppo una nuova immagine. rispetto ai settaggi precedenti ho modificato unpò di valori che vado ad elencarvi:

-Subdiv. QMC Gi = 15

-Biul-it Presents = Very Hight

Hsp Subd. = 60

Interp. samples = 50

rQMC samples: Noise threshold =0

Min Samples =15

Tempo di rendering per l'intera scena (esclusi i passaggi gia calcolati nell'IM salvata): 5424.4 s

A parte alcuni particolari delle texture l'immagine non mi dispiace, ma come posso fare per ridurre il noise sul pavimento a dx del divano? E la macchia sul soffitto in alto a dx a cosa può essere dovuta?

Sistemati questi particolari passerò al calcolo IM + PM.

Grazie a tutti...

Share this post


Link to post
Share on other sites
Guest

Ciao Bello!

Secondo me come test sono interessanti, sicurmanete un buon risultato l'ottieni con la soluzione IM+QMC se hai motle mappe di bump, però occhio... se ti si alzano parecchio i tempi puoi andare su IM+LC... metti la spunta alle VrayLight a Store in Irradiance Map così eviti il Noise fastidioso, il soffitto ha un effetto strano e non capisco se è voluto oppure no...

I materiali che hai postato non sono niente male anche se setterei alcuni parametri più bassi (50 subdivision sono ottime, ma in alcuni casi eccessive...)...

Aspetto Up... per ora procedi bene...

ciao e buon lavoro

Matteo

:hello:

Share this post


Link to post
Share on other sites

Ieri sera mi metto davanti allo schermo, aggiusto un pò di parametri, di materiali, rilancio il render completo e vado a nanna....stamattina questo risultato...

qualcuno sapreppe gentilmente darmi una spiegazione su cosa può essere successo, devo aver sbagliato qualcosa ma non saprei, non avevo mai ottenuto un risultato cosi...

grazie mille...

Share this post


Link to post
Share on other sites

Ciao Ainu scusa, ma ho visto ora il tuo messaggio (era da un pò che non li guardavo più) comunque io ho fatto da poco il mio primo lavoro con v-ray (final immagini 3d : primissimo lavoro con v-ray) ma tutto quello che so lo condivido volentieri, sono della filosofia oggi a me domani a te!!.

Ho dato una sfogliata al post e diciamo che non è male ma le subdivision non le farei andare oltre i 70/80 per alcuni materiali e per i semplici semplici 20/30.

Lo scherzo che ti ha fatto può essere dato se quella è una lampada degli archmodels come mi pare di riconoscere dalla parte superiore bucata che crea degli strani effetti che non saprei come eliminare. Ho usato pure io quella lampada nel mio primo lavoro e non riuscivo a capire le macchie a puntini insoliti sul pavimento e poi ho scoperto che era dovuto alla lampada alla quale ho tappato la parte superiore. (per sicurezza dovresti fare un render senza lampada).

Un' altra cosa che ho notato e che sulla v-ray light usi un colore azzurro, io uso un colore giallino tenue (colore della luce) non ho mai visto usare l' azzurro.

In alcuni parametri hai modificato molto il dark multiplaier che sarebbe da non toccare fino alla fine modifica anche un po i colori io trovo. Prima fai delle prove con l' override material (un grigio 128 solitamente).

Visto le innumerevoli immagini e le loro diversità mi astengo da altri commenti se posti un' ultima immagine con relativi parametri la prendo di riferimento per altri commenti. Scusa ancora per il ritardo e quello che ti dico non prenderlo come una bibbia sono alle primissime armi anch' io. P.s. non posso risponderti in privato perchè non sono abbonato ma forse prossimamente vedrò di abbonarmi pure io!!! Buon lavoro e complimenti per l' iniziativa e i render!!!

Share this post


Link to post
Share on other sites

Qui:

http://www.treddi.com/forum/index.php?showtopic=35227

trovi il collegamento al mio primo lavoro con v-ray e se hai voglia di sfogliarlo c'è il collegamento al wip con dei parametri che ho adotatto all' inizio (anche se molti sono cambiati in fase finale). Non è per farmi pubblicità o altro ma solo per comparare i valori ci tengo a metterlo ben in chioaro. Inoltre non lavoro e questa immagine l' ho fatta a tempo perso per pura passione della grafica!!! Come leggerai le critiche costruttive invece sono sempre le benvenute!!!

Share this post


Link to post
Share on other sites
Guest

Sono passati i bambini con i colori?

Secondo me sono artefatti... leggi qui -> http://www.treddi.com/forum/index.php?showtopic=752

Luca è ottimo il consiglio che hai dato sui materiali, ma solo un piccolo appunto... oltre 50 subdivision è quasi inutile aumentare perchè vai a pesare troppo sul rendering e se non hai una macchina o delle esigenze particolari è solo tempo buttato via... poi io sono un risparmista e un ottimizzatore quindi cerco sempre di trovare il buon rapporto tempo/qualità, sci sta che mi sbagli, ma se puoi dai un occhiata ai materiali che producono sul sito della evermotion per capire il loro limite delle subdivision (studiare dagli altri non è un furto ;) )...

Ciao e buon lavoro a tutti

Matteo

:hello:

Share this post


Link to post
Share on other sites

Hai ragione già 70/80 sono un pò esagerati ma ho letto che Ainu andava nche olltre e mi sono tenuto largo!! Comunque secondo me hai pienamente ragione e prossimamente farò un salto sul sito consigliato che ho solo sfogliato alla veloce per ora. Grazie per la correzione e aspettiamo l' interessato che ci faccia sapere per la lampada. Sono molto curioso visto che ha dato problemi simili pure a me. Sono quasi sicuro che sia dovuto alla parte forellata superiore + il materiale acciaio che si trova qui sul sito. Entrando la luce riflette sul material e crea tipo un prisma di colori ma non so da cosa sia dovuto!!

Tappandolo e rilanciandolo a me è quasi sparito del tutto nel render. Poi può essere che mi sbagli (quasi sicuramente) ma Ainu ci toglierà i dubbi!!! (Ainu mi potresti dire se hai usato il materiale acciaio trovato qui su treddi per confermare alcuni miei dubbi. Grazie). Buon lavoro a tutti!!!

Share this post


Link to post
Share on other sites

Rispondo in modo veloce perchè purtroppo sono al lavoro e alle prese con la progettazione di un capannone industriale ( :wallbash: io odio i capannoni)...

@MatEvil

Ancora grazie per essere qui (e per la nuova discussione che hai aperto), non penso siano artefatti perchè avevo gia dato un'occhiata al tutorial e avevo cercato di eliminarli già in partenza, penso che sia un problema legato ad un materiale HDRI che ho cercato di inserire l'altra sera per fare alcune prove, potrebbe essere?

@Luca

Grazie anche a te per esser qui, stasera proverò a diminuire le subdivision e vedo cosa accade.

La lampada della Flos è un modello importato da revit e gentilmente concessomi dalla mia capa ma non penso che i fori siano la causa del difetto anche perchè nei render precedenti non mi dava errori ma non si sa mai.

per quanto riguarda l'acciaio è un materiale che ho fatto io, stasera te lo posto e all'occorrenza te lo passo volentieri.

Un grazie di cuore a tutti e due, i vostri consigli sono sempre ottimi e precisi, se avrò modo di ricambiare nel mondo 3d ne sarò lieto, se avrò modo di incontrarvi un giorno una bevuta gratis non ve la leva nessuno... :Clap03::Clap03:

Siamo come nani sulle spalle di giganti...

Share this post


Link to post
Share on other sites

Ma figurati!!! In ogni caso mi hai tolto un dubbio. Mi piacerebbe sapere a cosa sono dovuti quei riflessi perchè li faceva pure a me anche se in quantità inferiore. Potresti provare a togliere la lampada e a fare un render region sulla parte dove ci sono le macchie e vedere se ci sono ancora. Mi sto scervellando ma non riesco a capire da cosa siano dovute!! Per il materiale io uso quello ce qui sul sito e va benissimo per ora comunque grazie lo stesso!!! Ti seguo e tienimi informato se trovi l' errore!! Buon lavoro e grazie per la risposta celere.

Share this post


Link to post
Share on other sites
Guest
@MatEvil

Ancora grazie per essere qui (e per la nuova discussione che hai aperto), non penso siano artefatti perchè avevo gia dato un'occhiata al tutorial e avevo cercato di eliminarli già in partenza, penso che sia un problema legato ad un materiale HDRI che ho cercato di inserire l'altra sera per fare alcune prove, potrebbe essere?

http://www.treddi.com/forum/index.php?show...21029&st=90

Peultimo messaggio...

sono di fretta...

:hello:

Share this post


Link to post
Share on other sites

HO appena lanciato un nuovo rendering con un pò di modifiche ai materiali, ho provato a dare un materiale neutro alla lampada per capire se era il materiela assegnato che creava problemi. domani mettina dovrei trovarlo pronto, per il momento però mi ha gia dato un warning: materal returned overbright or invalid color, proprio sul divano e sul pavimento, mi sa che domani sono ancora a quelle...fatemi sapere se ne sapete più di me.

Share this post


Link to post
Share on other sites

Incrociamo le dita allora!!! Mi sto scervellando ma non mi salta fuori niente!!! Comunque magari prima di fare il render globale fai un render region sui pezzi dove ci sono la macchie così eviti di perdere tanto tempo!!! In bocca al lupo!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...