Vai al contenuto
Danieloz

Smusso Con Chamfer

Recommended Posts

Ciao a tutti, sono nuovo del luogo. Mi stò cimentando con 3ds Max ed ho un problema con CHAMFER o forse non è il comando corretto. Mi spiego: vorrei ottenere un cubo con tutti e 12 i bordi smussati, andando ad ottenere, dove prima c'erano gli 8 angoli dei triangolini.

Creo un BOX e lo converto in EDITABLE MESH, poi seleziono i vari bordi ed applico il CHAMFER, e va tutto bene, fino a quando lo applico a due bordi che partono dallo stesso vertice, ma sul terzo bordo di quel vertice non riesce bene, si forma un triangolo :unsure: ...

Qalcuno mi sa dire perchè? forse devo usare un'altro comando?

GRAZIE MILLE !

Saluti

post-32442-1172783538_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao a tutti, sono nuovo del luogo. Mi stò cimentando con 3ds Max ed ho un problema con CHAMFER o forse non è il comando corretto. Mi spiego: vorrei ottenere un cubo con tutti e 12 i bordi smussati, andando ad ottenere, dove prima c'erano gli 8 angoli dei triangolini.

Creo un BOX e lo converto in EDITABLE MESH, poi seleziono i vari bordi ed applico il CHAMFER, e va tutto bene, fino a quando lo applico a due bordi che partono dallo stesso vertice, ma sul terzo bordo di quel vertice non riesce bene, si forma un triangolo :unsure: ...

Qalcuno mi sa dire perchè? forse devo usare un'altro comando?

GRAZIE MILLE !

Saluti

Ciao, ma perche se lavori in poligoni ed è un cubo fai editable mesh e non poly??? Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Giusto!ricrea il cubo,convetrilo in editable poly o applicaci il modificatore,riseleziona i bordi e chamfera!evidentemente avrai fatto qualce errore nella selezione degli edge! :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao, ho provato a convertire il BOX in edithable poly... ed utizzando il CHAMFER il risultato non cambia ...

Ciao, ma i lati che devono essere selezionati quali sono??? tutti??? Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao, ma i lati che devono essere selezionati quali sono??? tutti??? Ciao

I lati del box che voglio smussare sono tutti ...

Riprovo con editable poly ....

Grazie dell'interesse! :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Riciao ..... ho selezionato il bordo verticale, ne sono sicuro, ma mi crea un triangolo ....

Mah !

Conoscete qualche altro comando per smussare ?

Grazie

Ciao, ma l' hai rifatto il cubop come ti ha etto airline, è impossibile che ti fa uel lavoro!!!

Se è ancora quello di prima puo darsi che hai fatto un errore e cis ono due lati o due poligoni li vicino, se poi non ci riesci inviaci il file che so curioso pe vede che hai combinato!!! Ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao!

Ma non hai probato a fare una cosa più semplice? Ossia: menù CREATE --> EXTENDED PRIMITIVES --> Chamfer Box

Poi lasciandolo parametrico vai nel menù MODIFY e lavori sulla tendina Parameters.. e nota cosa succede con fillets e fillet segm.

Non solo, se necessiti di un arrotondamento che suddivide uno spigolo vivo in più spigoli rotondeggianti.. usa magari un mesh smooth per lavorare in SUB D. Oppure un turbo Smooth.

Se vuoi provare la procedura di creare il BOX CHAmferato, per prima cosa resetta la scena.

Crea una primitiva box, tasto destro del mouse, convert to editable poly. Tasto 2 per entrare nella selezione EDGE (oppure vai nella modifier stack clicca sul più e clicca su edge), finestra di selezione nella vista prospettica (ricorda di attivare Edged Faces facendo click tasto destro sull'etichetta della vista e ricorda che deve essere ombreggiata, Smooth + Highlight),

ed infine usa la casellina difianco alla scritta Chamfer per impostare il valore.

Ciao!

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Perfetto !!!!! :Clap03:

Con chamferbox impostato i parametri fillet segs a 1 e togliendo la spunta a smooth ho ottenuto quello che volevo!!!

Comunque ho provato a seguire le vostre indicazioni box->convert editable poly-> eccetera ... ma non ne sono venuto a capo ....

Se ci pensavo prima al chamferbox non vi facevo perdere tempo!

Grazie mille del supporto Ciamillo AirLine e Treddimachine

SALUTI :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Perfetto !!!!! :Clap03:

Con chamferbox impostato i parametri fillet segs a 1 e togliendo la spunta a smooth ho ottenuto quello che volevo!!!

Comunque ho provato a seguire le vostre indicazioni box->convert editable poly-> eccetera ... ma non ne sono venuto a capo ....

Se ci pensavo prima al chamferbox non vi facevo perdere tempo!

Grazie mille del supporto Ciamillo AirLine e Treddimachine

SALUTI :rolleyes:

Ciao, si ma rigurdatelo il fatto del chanfer, perchè non è che è importante per la modellazione poligonale de più!!!! ciao

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Ciao, si ma rigurdatelo il fatto del chanfer, perchè non è che è importante per la modellazione poligonale de più!!!! ciao

:lol::lol::lol:

il problema da quello che vedo è che tu hai fatto il chamfer in 2 fasi...giusto?

Nel caso del cubo è proprio semplice, lo trasformi in editable poli, vai nel sub object edges e selezioni tutto con un bel crossing window, poi applichi il chamfer e vedrai che viene corretto.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
:lol::lol::lol:

il problema da quello che vedo è che tu hai fatto il chamfer in 2 fasi...giusto?

Nel caso del cubo è proprio semplice, lo trasformi in editable poli, vai nel sub object edges e selezioni tutto con un bel crossing window, poi applichi il chamfer e vedrai che viene corretto.

Infatti! selezionavo un edge alla volta ...

Ho provato come mi hai detto ed il chamfer è venuto perfetto!!!

Grazie :Clap03:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora


  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×