Vai al contenuto

Recommended Posts

Inviata (modificato)

Ciao...questo è il callcenter di cui vi parlavo nella discussione della nissan 350Z...

Ho trovato 3 foto che avevo aggiunto al mio spazio in msn...stasera appena riesco posto delle altre

foto dato che sono andato un pò avanti rispetto a queste...

I materiali sono quasi tutti provvisori...e anche l'illuminazione ovviamente.

Aspetto consigli e critiche...

Ciao :hello::hello::hello:

a proposito...scusate il niubbismo acuto...ma come faccio a cancellare un materiale solo da alcuni solidi?

callc1uw3.jpg

callc2eq4.jpg

callc3uh4.jpg


Modificato da Crj-->

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

a me piace e mi rcorda quello dove lavoravo, seguirò gli sviluppi ma per il momento promette bene...

Se posso consigliare (da esperienza personale) rivestirei i pannelli interni delle postazioni con della gommapiuma esagonale...non so se si chiama così comunque quel materiale che assorbe il rumore, dove lavoravo era così...

poi come soggetto è diverso dal solito...vedremo... :hello:

Siamo come nani sulle spalle di giganti...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

sta venendo benone.....

... Ocho alle tastiere tutte blu e, forse, ai pannelli a terra... o troppo grandi o troppo distanti l'uno all'altra o si vede tanto il bevel?!?... C'è qualcosa che fa variare troppo la luce nella seconda inquadratura :D ...Ma mia opinione cmq...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
a me piace e mi rcorda quello dove lavoravo, seguirò gli sviluppi ma per il momento promette bene...

Se posso consigliare (da esperienza personale) rivestirei i pannelli interni delle postazioni con della gommapiuma esagonale...non so se si chiama così comunque quel materiale che assorbe il rumore, dove lavoravo era così...

poi come soggetto è diverso dal solito...vedremo... :hello:

Siamo come nani sulle spalle di giganti...

Ciao grazie...ora sto lavorando sui muri perimetrali e poi sto salvando in singoli file i vari oggetti così posso rifinirli a parte quando ho voglia di calarmi nei dettagli... :blush::TeapotBlinkRed:

per i pannelli interni delle postazioni avevo pensato di ovviare al problema con un pannello posto su suffitto che assorbe i rumori...:D

sta venendo benone.....

... Ocho alle tastiere tutte blu e, forse, ai pannelli a terra... o troppo grandi o troppo distanti l'uno all'altra o si vede tanto il bevel?!?... C'è qualcosa che fa variare troppo la luce nella seconda inquadratura :D ...Ma mia opinione cmq...

Ciao grazie...

I pannelli a terra sono un bump...e tutte le luci che sono applicate nelle immagini sono provvisorie...penso che faro due render alla fine...uno diurno e uno notturno in cui l'illuminazione sarà data dalle lampade che non ho ancora realizzato... :blush:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ancora...qualche oggetto nuovo... La presa d'aria...e poi ho provato a duplicare le postazioni per fare qualche prova di ingombro... :blink:

callcenter28dh7.jpg

callcenter29fn3.jpg

callcenter30xr3.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao...piccoli up...e un dubbio esistenziale...

Secondo voi come sono le proporzioni tra le varie cose/oggetti? :TeapotBlinkRed:

posto anche un paio di print screen... <_<

callcenter33fw8.jpg

callcenter33wirejf1.jpg

callcenter34fv6.jpg

callcenter34wiredw2.jpg

:hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao a tutti,

Eccomi di rientro da Verona ho finito il corso Maya special in Bigrock da circa 2 settimane e ora ho ricominciato a lavorare sul callcenter...sto facendo delle prove con la global illumination di mental ray e questi sono i miei scarsi risultati...

il problema è che ho dovuto mettere 2 spot che emettono fotoni ma ne emettono una smadonnata e la scena rimane cmq molto scura...la cosa sta diventando un problema perchè il mio pc fatica a calcolarsi tutti quei fotoni...non ho ancora usato areal light rettangolare sulle finestre...e sto aspettando 2 GB di ram che vado a ritirare stasera finora ho renderizzato con un solo GB e quindi il pc spesso mi ha dato un runtime error... :( ne ho presi altri 2 e spero di stare un pò più tranquillo...

Consigli per migliorare l'illuminazione...? stasera se riesco vi posto i settaggi.

Holà :hello::hello: Crj-->

bjzauv9kqdkpqyyyizugscvvq9.jpg

bjzauv9kqdkpqyyyizugscvlz3.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Già effettivamente mancano ancora le lampade...però mi sembrava proprio strano che l'illuminazione fosse così "dark" le spot sono 2 e sparano a testa circa 2000000 di fotoni...non mi sembrano proprio pochi...(o sono pochi?)

Cmq si anche io pensavo che forse con l'aggiunta che farò a breve delle lampade (che devo ancora modellare) forse si riesce a far quadrare meglio l'illuminazione.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Inviata (modificato)

Ciao...grazie a tutti per i commenti.

Volevo chiedervi una cosa:

Ieri sera rientro a casa con il mio bel doppio banco da 1GB [1+1] DDR2 lo installo sul pc che ha su scheda madre 2 banchi della stessa ram da 512 Mb. faccio partire Maya 8.5 Renderizzo l'immagine alzando la risoluzione a 1024x768 e alla fine del render...BUM! runtime error.

Ora secondo voi è possibile che mi dia tutti questi problemi solo perchè avevo iniziato a modellarlo in maya 6.5?

vi scrivo anche la configurazione del mio pc...

AMD Athlon 64 X2 4200 su cheda madre Asus con chip radeon x1300 credo...(della SM non sono sicuro non sono a casa e non ricordo il modello preciso...cmq supporta banchi ram di 2GB ddr2 6400 su 4 slot...) ho 3GB di ram Corsair XMS2 DDR2 6400 800Mhz e scheda video Ati Radeon X1950Pro con 256 MB di RAM GDD3...

2 HD SATA il primo da 160 GB (ospita il sistema operativo e maya 8.5, 40GB di spazio libero) e uno da 200 GB con 50 GB di spazio libero.

che ne pensate? aiutatemi...ne va della mia sanità mentale... :wallbash::wallbash::wallbash::wallbash:


Modificato da Crj-->

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Posto un paio di render... Il primo me lo ha fatto ieri il pc di casa per miracolo...

nel secondo fatto con il portatile, ho aggiunto i condizionatori che si vedono ben poco (sopra le finestre)...

Qualcuno mi sa ragguagliare su quel problema di errore runtime? Grazie

callcenter40bd0.jpg

callcenter41kl0.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
Molto carino crj... veramente.

Per il problema di runtime, non so che dire... non uso maya. Sorry

Grazie lo stesso... ;) spero di risolvere...

ormai ho quasi finito anche il modeling mi mancano pochi oggetti e poi dovrei dedicarmi interamente a texturing e rendering...:wacko::eek::blink::TeapotBlinkRed::unsure:

Holà

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

dando per giusta la teoria che i problemi di render sono causati dalla gestazione del file in ambiente maya 6.5, si riparte da zero o quasi...con un nuova gestazione sotto ambiente maya 8.5 :wallbash:

l'unico modello realizzato in maya 8.5 che era presente in scena :(

condizionatoreig8.jpg

condizionatore2sb9.jpg

stasera provero a selezionare tutto e a incollare in un nuovo file...su consiglio di papafoxtrot :Clap03:

speriamo se funziona almeno eviterò di rifare tutto...altrimenti buona volontà e si ricomincia con l'ovvio obiettivo a questo punto di rifarlo anche meglio se possibile... :rolleyes:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ieri sera ho fatto altre prove di rendering sul file con tutta la scena...sembrava ce la facesse ma stavo renderizzando con risoluzione molto bassa 640 x 480... :unsure:

poi ho aumentato il numero di fotoni...e ovviamente ecco l'errore... :wallbash:

"system is becoming unstable...please save this file."

intanto ho modellato anche gli estintori...stasera ve li posto... ^_^

Domani se riesco ad avere un attimo è il giorno "X" proverò a editare i file di winxp per gestire i 3GB altrimenti se non risolvo nulla installerò winxp64 su una partizione di disco...e così all'avvio decido quale dei due S.O. caricare...si può fare no? :TeapotBlinkRed:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao ragazzi,

in questo week end ho fatto un pò di prove sul mio portatile dato che non ero a casa...(ho fatto un tranquillo week end di montagna...) E dopo alcuni tentativi sono riuscito a ridurre drasticamente il numero dei fotoni in scena:

Da 3.500.000 a 1.400.000 e ora i render sembrano avere meno problemi...Ovviamente non essendo a casa non ho ancora fatto prove con windows XP64 che devo ancora installare sul pc di casa...

Intanto se vi va< di dirmi come vi sembra il renderino...a me sembra molto più omogenea l'illuminazione in questo modo...voi che ne pensate? :unsure:

callcenteriii5ns0.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

altro up ;) ho aggiunto di nuovo lo shader sulle sedie...

e la cosa mi ha convinto che stasera devo mettere mano per fare la copertura del loro schienale...e allungare i piedini che mi sembrano un pò corti... <_<

callcenteriii6lw7.jpg

holà :hello:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

oh vrj, bravo, il modello mi piace molto. unica cosa, ora come ora sono su un monitor che fa schifo e non riesco a vedere bene... però forse comincerei (per poter vedere se gli shaders vanno bene) a dare una luce più profonda..

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×