Jump to content
seven77

Prova Fotinserimento

Recommended Posts

Ciao a tutti è il primo fotinserimento che faccio ho seguito il tutorial sul sito e dev dire he sono proprio una sega!!!!! :crying: :crying: a parte tutto non mi convince molto sembra un po strano ma non capisco cosa non va forse ha sbaglito con i cam point non so provo a rivderli......posto qualche immagine per farvi vedere il lavoro e mi raccoamando siate cattivi!!!

128fs3246727_th.jpg

128fs3246921_th.jpg

128fs3247149_th.jpg

128fs3247351_th.jpg

devo ancora finire di modellare un po di particolari ma vorrei sapere nel complesso sto procedendo nel modo giusto!!

:hello: :hello:

Share this post


Link to post
Share on other sites

Vedendo i rendering sembra che ci sia qualche problema di prospettiva, poi però vedendo la reference sembra che tutto combaci.

....forse a creare "fastidio"ottico è il fatto che l'inserimento è incompleto e quindi il piano del rendering che cozza con il sedime ferroviario e i paletti della recinzione.

Ma quale tutorial hai seguito?

per l'illuminazione:

vedendo la reference dovresti simulare una "giornata uggiosa", come direbbe Battisti:

non so come si ottiene con gli strumenti VraySKY e soci, ma normalmente avrei abbassato il multiplier del sole, aumentato il sole di dimensioni e virato il colore un pò sul grigio blu.

...normalmente è preferibile fare foto durante una bella giornata...

Share this post


Link to post
Share on other sites

Dovresti verificare il piano d'appoggio dei capannoni. Forse dovresti abbassarti un pò, anche vedendo la reference sembra che i capannoni galleggino sulla macchina parcheggiata e la linea d'orizzonte del modello mi sembra un pò più alta rispetto a quella della foto. Infine ti consiglierei di non "segare" il paletto della ferrovia perchè prospetticamente è più avanti rispetto al piano pavimentato, è un dettaglio ma aiuta nella vista d'insieme.

Share this post


Link to post
Share on other sites
Dovresti verificare il piano d'appoggio dei capannoni. Forse dovresti abbassarti un pò, anche vedendo la reference sembra che i capannoni galleggino sulla macchina parcheggiata e la linea d'orizzonte del modello mi sembra un pò più alta rispetto a quella della foto. Infine ti consiglierei di non "segare" il paletto della ferrovia perchè prospetticamente è più avanti rispetto al piano pavimentato, è un dettaglio ma aiuta nella vista d'insieme.

grazie per i consigli domani provo e poi vi faccio sapere cnq per il palo dell aferovia non lo seghero via lo sistemero poi in post!!!ciao

Share this post


Link to post
Share on other sites

Direi che non è convincente a causa della prospettiva...x me spostando 1 po' la cam dovresti riuscire a migliorare la resa. Inoltre quoto il discorso di tesbag, l'illuminazione del render e' incongrua con quella della foto.

Buon lavoro :hello:

Share this post


Link to post
Share on other sites

allora eccomi di nuovo ho provato a correggere un po la prospettiva ma non viene bene cmq bo provo cosi al max!!!vi posto un immagine per capire meglio......

128fs3447186_th.jpg

altra cosa l'illuminazione come posso miglioralla ho messo:

- una direct per simulare il solo con mul a 0.0 colore bianca ed ho messo per le ombre un colore grigio abbasando la densita a 0.5

- nell'enviroment ho nel GI enviroment un colore grigio con molt a 1 e nel reflect refract la mappa di sfondo......cavolata vero???

fatemi sapere ciao!!

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...