Vai al contenuto
woof3r

Problemi Cn Il Tasto Shift In Fase Di Modellazione....

Recommended Posts

salve a tutti....potrei chiedervi l'ennesimo aiutino....stavo seguendo un tutorial sulla creazione di un cerchione per automobile da un link da voi segnalato in una precedente discussione...ma essendo in inglese, e considerando la mie poca dimesticheza cn la lingua vi chiederei una mano...allora mi chiede di creare un cilindro di selezionare solo un paio di segmenti circa e di premere shift per poi continuare la modellazione...se nn sbaglio premendo shift dovrebbe copiarmi le parti selezionate ma appena premo il tasto e provo a spostare....sparisce la selezione, nn copiando niente...ho provato ad eseguire la stessa opeazione cn un lato di un piano e nn cn un cilidro e l'operazione riesce tranquillamente...cosa sbaglio????

spero riuscirete a darmi una mano...per farvi capire meglio dove sto sbattendo la tesa vi posto una immagine del tuttorial....

post-31838-1172488651_thumb.jpg

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao,

questo è un messaggio generato automaticamente.

Se hai ricevuto questo messaggio è perché la tua discussione è stata spostata e messa nella sezione più appropriata.

Quando crei una discussione ti preghiamo di far attenzione ad inserirla nella sezione corretta in modo che sia più facile per tutti consultare il forum.

grazie per la collaborazione

lo staff di Treddi.com

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

se si preme shift e si ha in selezione degli edge, ne crei altri "droppandoli", un metodo + veloce di andare a dire ognivolta "extrude" ;)

se ti sparisce la selezione, stai sbagliando qualcosa

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

ti cancella la selezione perchè probabilmente gli edge selezionati non sono "aperti" per edge aperti intendo quelli che puoi selezionare quando vai a livello sub oggetto border, trascinando gli edge tenendo premuto lo shift ti clona l'edge e ti crea un poligono tra la copia e l'originale, se questa operazione non è possibile allora max ti cancella la selezione.

buon modelling!


Modificato da coren

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

coren avevi ragione nn sono edge aperti...infatti se clikko su border nn si seleziona nulla...come faccio allora a "clonare"qst edge chiusi...e come faccio a creare edge aperti.....?????

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

o selezioni gli edge e usi il comando split che apre gli edge(devi selezionarne almeno due adiacenti) oppure cancelli dei poligoni in modo che i loro edge diventino aperti....

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×