Vai al contenuto
i3d

Rendering Sfocati, Da Quali Parametri Dipende?

Recommended Posts

i3d    2

Salve a tutti, apro questa discussione per fare una domanda e stimolare, magari, anche uno spunto di riflessione. Mi capita spesso di tirar fuori dei rendering che se pur tecnicamente abbastanza corretti dal punto di vista illuminotecnico o di texturizzazione, presentano una sorta di poco dettaglio, cioè l'immagine generale non è perfettamente messa a fuoco e sembra una foto scattata con le classiche 35mm usa e getta che dispongono di parametri di messa a fuoco grossolani ed intermedi. Premettendo che utilizzo 3ds max abbinato al renderizzatore vray, secondo voi quali sono i parametri che influenzano tale risultato che si presenta sporadicamente. Potrebbe essere determinato da parametri del renderizzatore specifici che non setto opportunamente? E' dovuto al fatto che una migliore illuminazione riesce a definare meglio i dettagli e quindi a contrastarli rendendo l'immagine perfettamente a fuoco? Può dipendere da parametri di camera? Io utilizzo solitamente una target e illumino le scene con delle direct e vray light. Potrebbe dipendere dall'elevato multiplier della GI o del dark multiplier? O più semplicemente dal formato immagine? Non salvo mai in jpeg in quanto considero la compressione che offre il sw di scarsa qualita, prediligo bmp a 24 bit, tiff a 300 dpi e tga per le animazioni. Ma quest'ultima alternativa credo che sia la più escludibile. Se qualcuno ha notizie, test è consigli precisi è il benvenuto a partecipare altrimenti potrebbe essere un buono spunto per fare delle prove test. Ma questa cosa capita anche a voi?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i3d    2

bene la cosa mi conforta perchè ho già escluso problemi hardware! a meno che io e statib non abbiamo la stessa configurazione. C'è nessuno che problemi analoghi? tu statib a cosa pensi di attribuire la causa di questo problema, usi vray?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i3d    2

mmmmm, lo avevo pensato ma giustamente mi fai notare che non l'ho inserito nell'apertura.

Nooooooooo ragazzi, potenza di Bill Gates e con questa spero che faccia la fine di Prodi!!! E assurdo e mi sto rendendo conto 1)di quanto sono coglione e del tempo che ho perso dietro a questa cosa 2)sto già scaricando Linux!!! Ho aperto un immagine per postarla e siccome era in tiff la volevo convertire in jpeg da photoshop per agevolarli nel download, senza effettuare troppa compressione e valutando che rispetto alla tiff mantenesse lo stesso livello di "sfocatura" e ho notato una cosa. A questo punto vi metto a disposizione l'immagine a questo link http://www.ingegno3d.it/4.rar

Vi dico solo di aprire l'immagine prima con il visualizzatore per fax ed immagini di windows (tasto dx del mouse, apri con..... ma già sapete) e poi apritela anche con photoshop o simili. Poi fatemi sapere cosa notate!!!!!!!!!!!!

Di certo il problema non è risolto totalmente, ma credo che stasera grazie a voi ho già fatto una bella scoperta (che in senso più vasto era già latente!) Attendo.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Ciao i3d il motivo della tua discussione è interessante,però si potrebbe coinvolgere più gente magari con un test collettivo per risolvere il problema.........

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
mmmmm, lo avevo pensato ma giustamente mi fai notare che non l'ho inserito nell'apertura.

Nooooooooo ragazzi, potenza di Bill Gates e con questa spero che faccia la fine di Prodi!!! E assurdo e mi sto rendendo conto 1)di quanto sono coglione e del tempo che ho perso dietro a questa cosa 2)sto già scaricando Linux!!! Ho aperto un immagine per postarla e siccome era in tiff la volevo convertire in jpeg da photoshop per agevolarli nel download, senza effettuare troppa compressione e valutando che rispetto alla tiff mantenesse lo stesso livello di "sfocatura" e ho notato una cosa. A questo punto vi metto a disposizione l'immagine a questo link http://www.ingegno3d.it/4.rar

Vi dico solo di aprire l'immagine prima con il visualizzatore per fax ed immagini di windows (tasto dx del mouse, apri con..... ma già sapete) e poi apritela anche con photoshop o simili. Poi fatemi sapere cosa notate!!!!!!!!!!!!

Di certo il problema non è risolto totalmente, ma credo che stasera grazie a voi ho già fatto una bella scoperta (che in senso più vasto era già latente!) Attendo.

ho notato la differenza e nn è poca

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i3d    2

infatti a che risoluzione hai settato il monitor? io sto lavorando a 1280*960, non è che il visualizzatore si inceppa ad alte risoluzioni? Ma è capitato anche a te di rimanerci deluso? Ho notato ancora, facendo mente locale, che la poca messa fuoco la si nota anche nella finestra render di max appena eseguito il calcolo, ma non in tutti i casi. Mah?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

1280*1024

il problema mi si è presentato salvando un immagine in diversi formati.................quindi penso che il problema sia dovuto alle varie compressioni


Modificato da jago75

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i3d    2

non credo sia proprio così. perchè il problema non si presenta solo in tiff. Faccio un esempio banale, quando faccio delle prove, non spunto il salvataggio automatico dell'immagine e quindi la visualizzo nella finestra rebndering di max e l'immagine appare già sfocata. Poi la salvo e qualsiasi formato io adotto il rendering, visto col visualizzatore per fax ed immagini è sempre costantemente sfocata.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
i3d    2

in parte lo attribuisco al zozzo modo di visualizzare le immagini sia di max (prova a salvare un'immagine compressa jpg con max) e del visualizzatore di windows! In parte sono sicuro che deve esistere qualcosa che nei settaggi di vray che metta maggiormente a fuoco le immagini. Ma secondo voi è possibile fare qualcosa in post?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

la butto li a rischio di ricevere i pomodori in faccia....possibile che sia il parametro di blur delle texture in vray?

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

in effetti comparando l'immagine aperta col visualizzatore con quella aperta con phtoshop, si nota un pò più di sfocatura col visualizzatore (provate a fare una cattura schermo del visualizzatore e poi metterla accanto a quella aperta con photoshop, magari zoommando su qualche detttaglio)

Ho trovato questo link che potrebbe essere utile


Modificato da nduul

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
bene la cosa mi conforta perchè ho già escluso problemi hardware! a meno che io e statib non abbiamo la stessa configurazione. C'è nessuno che problemi analoghi? tu statib a cosa pensi di attribuire la causa di questo problema, usi vray?

ma i miei problemi sono legati al fatto che a volte renderizzando con textures, anche di generose dimensioni (2000x2000), l'effetto risulta sfuocato, sono decisamente un novellino con vray ma ho smanettato molto con le mappature, materiali e settaggi render, ma il problema rimane.

credo che sia imputabile ai parametri del render, ma mi sta venendo il dubbio che possa dipendere inparte dalle textures.

ps:ma le sfocature che noti, sono generali o poste su qualche punto?

perche penso che il tuo problema ed il mio siano differenti

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×