Vai al contenuto
cobra11

Che Ve Ne' Pare.

Recommended Posts

:crying: Salve, voglio sottoporvi una scena da mè realizzata, che non mi soddisfa per niente, malgrado tutti i miei sforzi nel provare anche grazie agli aiuti dei diversi tutorial in giro per la rete, il risultato a poco di fotorealistico anzi a mio avviso è molto " cartoon " ho usato Vray 1.45.70 come motore di rendering sù 3dsmax6, ho addirittura usato materiali usati per tutorial il cui risultato è ottimo ma niente da fare . Se qualche anima pia vuole darmi qualche consiglio posso anche postare i settaggi, grazie in anticipo aiutooooo.Bye bye :wacko:

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

carino, ma con i tempi siamo particolarmente alti per un scena come questa,...io non uso vray,.....credo che altri ti potranno dire come ottimizzare,...darei un occhio agli wip, credo che ci sia qualcosa che fa al caso tuo,...

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

come inizio non c'è male ;)

inizio dicento

-cambia la versione o usi la 1.46 o una precedente alla 1.45 ;) (è un cosiglio :D)

-hai impostato la scala mm,cm o m io ti consiglio per gli interni mm o cm

per gli esterni m

-inizia facendo delle prove con un mat vray bianco (non usare materiali) ;)

-che metodo usi? qmc-qmc irr-qmc irr-global irr-lightmap qmc-lightmap ecc, io ti consiglio per adesso di usare irr-lightmap o irr-qmc per adesso

prova quì ho postato dei set.

http://www.treddi.com/forum/index.php?showtopic=2421&st=0

spero di esserti stato di aiuto o almeno in parte :D

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Isma sei troppo generoso, ma dando uno sguardo ai lavori che hai linkato divento matto e sai perchè, è da circa un anno che seguo il forum con tutto quello che vi si propone, ora stavo cercando di mettere insieme tutte le cose imparato attraverso le discussioni dei topic, infatti quello che tu mi suggerisci e per questo ti ringr.l'ho già fatto tipo provare con un materiale unica tinta per controllare la GI inf. fino a li tutto a posto poi con le texture e le riflessioni nascono gli inghippi.

-La scala utilizzata è mm.

-Ho usato calcolare la lightmap-lightmap dopo ovviamente irr.- lightmap.

-La versione 1.46 l'ho provata in precedenza , mi dava qualche problemino nella visualizzazione cosi ho optato per la 1.45 ma riproverò.

Altro intoppo sono i tempi 1h 40m per il calc.della lmap e quasi 4h per la produz. con uno xeon 3.4 ultima gen. e 1gb di ram.

Spero che sia tu che altri "abbraccerete la mia causa" se vuoi posto i settaggi e la scena in white Grazieeeee.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

:eek::eek::eek: è uno scherzo...

io ho un semplice p4 3.2 2gig di ram

con un mostro del genere dovresti volare

usa la versione 1.46.09 o 10 o 12

e non le precedenti

hai detto che usi i mm sei sicuro ha modificato la scala nelle due finestre (generale e di visualizzazione) :P

hai verificato se la scala corrisponde ;) misurando il modllo?

se sì posta un render con mat bianchi

:P:P

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Si ho selezionato in tutte e due le finestre per la scelta dell'unità di mis. sia gen.che vis.

ti ringrazio per l'interessamento domani cambio versione di vray e posto qualcosa in mat bianco. Vorrei postare addirittura tutta la scena cosi date un'occhiata vediamo domani" mò sò stancho "di nuovo bye.

Condividi questo messaggio


Link al messaggio
Condividi su altri siti
CUT

con un mostro del genere dovresti volare

CUT

scusate l'OT

a questo link si trova un interessante articolo che spiega il perchè un singolo xeon è più lento di un p4

http://www.cadserver.co.uk/common/viewer/a.../26/news14.phtm

PS

l'articolo è vecchiotto quindi non so se lo xeon che monta cobra ha un fsb più veloce

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Salve si Philix ha effettivamente ragione riguardo le performance dello xeon rispetto ad un P4, ma non è il mio caso perchè lo xeon che monta la mia workstation a un fsb 800 Mhz e tutto il core e predisposto per l'avvento del 64 bit.My Webpage

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×