Jump to content
fabergambis

Aiuto! Drivers Nvidia Geforce Fx 5700

Recommended Posts

Ciao a tutti, premetto che non sono un mago dell'hardware, ma ultimamente ho un gravissimo problema con Maya 6 e la mia ASUS V9570 TD NVIDIA Geforce FX 5700 (spero di avere scritto tutto bene).

Dopo un pò che ci lavoro su, specialmente in fase di modellazione, il sistema va in clamoroso CRASH, si riavvia il PC e prima di caricare WINDOWS, spunta una bella schermata blu che mi dice che il file ANVIOCTL.SYS (che si trova in WINDOWS\SYSTEM 32\DRIVERS) crea non so quale problema per cui il sistema si riavvia per evitare gravi danni (o più o meno, qualcosa di simile).

Questo succede solo con Maya aperto e nessun altro programma in funzione.

Se sto una giornata intera a renderizzare non accade nulla, tutto fila liscio!

Devo per caso aggiornare il driver in questione con relativa dll (esiste anche un file anvioctl.dll)?

Se c'è qualcuno che ha la mia stessa scheda, o magari sa dirmi cosa posso fare, chiedo umilmente ed urgentemente AIUTO!

Share this post


Link to post
Share on other sites
Il tuo sembra essere un errore  dei driver propietari di Asus.

Prova ad installare i driver forniti da Nvidia e dovresti risolvere il problema

(Disinstalla prima i driver asus) ;)

Sono stato sia sul sito della ASUS che su quello NVIDIA e ad uno sguardo superficiale, i drivers disponibili mi sembrano gli stessi (la versione dovrebbe essere la 66.93 del 2004 mentre i miei sono quelli del 2003), anche se in ogni caso non mi dovrebbe far male aggiornarli.

Quindi ricapitolando, dovrei disinstallare i drivers attuali della mia scheda video, ed installare i nuovi; ma se li disinstallo che succede? funziona con i drivers di base di xp? (perdona la mia ignoranza in materia)

Grazie per il consiglio e attendo un'eventuale tua conferma e se c'è qualcun altro che sappia darmi qualche consiglio, che si faccia avanti senza paura: non mordo mica!


Edited by fabergambis

Share this post


Link to post
Share on other sites

Quando disinstalli i driver Asus funziona temporaneamente con i driver che Xp ha in archivio.

Successivamente quando andrai ad installare i drivers Nvidia, il sistema operativo funzionerà con drivers + aggiornati e (solitamente) più performanti.

Se non dovesse funzionare neanche con questo metodo ti consiglio di provare i drivers "Omega" che non sono ufficiali ma funzionano molto bene.

Io personalmene li utilizzo da parecchio tempo, sia per Ati che per Nvidia.

http://www.omegadrivers.net/

Un ultimo consiglio : prova a cercare con google il tipo di errore che ti da' quando crasha, ho dato un'occhiata veloce e mi pare di capire che ci sono altre persone che hanno questa schermata blu anche con i giochi.

Buona fortuna ;)

Share this post


Link to post
Share on other sites

Questo tipo di problema non l'ho mai avuto, ma aggiornando con i nuovi driver NVidia GFx ho risolto tutti i problemi che avevo.

Ad esempio mi si bloccava con le Dx9.0

Aggiorna, che non fa male... anzi ;)

Share this post


Link to post
Share on other sites

Si, ho notato anch'io che ci sono decine di persone che hanno lo steso identico problema col maledettissimo anvioctl.sys (ho cercato questo con google) e quindi credo di aver capito che aggiornare i driver è la soluzione che fa per me.

E poi spero che non nuoccia.

Grazie ragazzi per l'interessamento e per il link.

Ciao.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...