Jump to content
woof3r

Problemi Con L'inserimento Di Una Bitmap Come Sfondo

Recommended Posts

ciao a tutti...vi ringrazio in anticipo x tutto il materiale presente sul vostro sito che mi sta dando veramente una grossa mano...vi scrivo il mio problema...ho creato un robot interamente di metallo molto riflettente...ho inserito come sfondo una foto con la macchina di mia madre parcheggiata mettendo il robot in posa aggressiva nei confronti della macchinina...

il problema è che il tutto nn sembra molto reale xke il metallo non riflette l'immagine di sfondo e soprattutto nn ci sono ombre....ho provato a cercare nelle sezioni gia trattate ma aimè nn ho trovato quello che cercavo...vi chiedo scusa se o riaperto una discussione con temi gia trattati....vi chiedo solo un aiutino o indirizzatemi verso qualke link...GRAZIE ANCORA.....

Share this post


Link to post
Share on other sites

per fare riflettere l'immagine di sfondo la devi mettere nell'environment e settarla come spherical background trascinando la mappa in uno slot vuoto dell'editor materiali

per le ombre: le hai attivate nelle luci che hai inserito?

Forse questo link può servirti

;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...