Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
dagon

L_glass Shader Update

Recommended Posts

mi fosse mai riuscito di farlo funzionare,...che palle,.................................................................................................................................. :huh: ,...staro mica invecchiando,...

Share this post


Link to post
Share on other sites
mi fosse mai riuscito di farlo funzionare,...che palle,.................................................................................................................................. :huh: ,...staro mica invecchiando,...

in che senso non ti funziona?

è identico al dielectric solo che ha più funzioni ;)

di default se metti l'assorbimento a 1 è uguale al dielectric (forse ha impostate le riflessioni phong a differenza del dielectric...)

eeeh l'età :P:w00t::w00t::devil:


Edited by dagon

Share this post


Link to post
Share on other sites
noo peggio,....non mi si va propio,....lego il nodo, ma se non lo collegassi sarebbe ugale tanto non viene nulla,.....hai voglia di cambiare i paramtri,...il nulla piu' totale,.....booo..

aaah ma allora è quella fetecchia di xsi :P passa a maya :rolleyes:

hihih scherz

cmq è un ottimo vetro, davvero, io aspettavo con impazienza questo up, ed è anche molto veloce (di base quanto il dielectric, e ha anche un'impostazione per velocizzare il fg...)

Share this post


Link to post
Share on other sites
Beh a sto punto mi tocca installarlo ;)

Neanche a me funziona, attacco il nodo e l'oggetto diventa invisibile, provando a cambiare tutti i parametri uno per uno non cambia niente.

Eppure lo da' per funzionante sia su Maya che su XSi........

Cmq l'avevo messo tra le risorse in rete, a questo punto possono linkare questo thread al link che avevo postato io , almeno si potranno seguire ulteriori sviluppi sulla questione ;)

Share this post


Link to post
Share on other sites
Neanche a me funziona, attacco il nodo e l'oggetto diventa invisibile, provando a cambiare tutti i parametri uno per uno non cambia niente.

allora non sono propio arrivato alla frutta,.......

su xsibase pero' l' ho' visto utilizzare,...quindi in qualche modo funziona anche su xsi,.... :blink:

Share this post


Link to post
Share on other sites
allora non sono propio arrivato alla frutta,.......

su xsibase pero' l' ho' visto utilizzare,...quindi in qualche modo funziona anche su xsi,.... :blink:

Domani provo a chiedere delucidazioni su Xsi base, magari ci riusciamo a cavare qualcosa, anche perchè lo shader mi pare meriti davvero di essere sfringuellato per benino ;)

Share this post


Link to post
Share on other sites
fatti dei veloci test ma non riesco a beccare il canale dove attribuire la trasparenza!!!

mattt.... ne sai qualcosa

non lo ricordo a memoria, cmq leggi il doc allegato, è molto chiaro...

ora devo spegnere il pc perché mi sta combinando casini, se risco ti rispondo dopo ;)

ciau

mat

Share this post


Link to post
Share on other sites
tranquillo, intanto grazie stasera do un'occhiata hai doc che pensavo di non avere

fortunatamente sono riuscito a riavviare, ma temo ci sia qualcosa che non va nel mio pc :crying:

cmq devi andare nel pannello "diffuse" e trovi "opacity", se non sbaglio si va da 0 a 1 (0 completamente opaco, 1 completamente trasparente), cmq sul doc trovi le spiegazioni più precise ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...