Jump to content
piggie

Problema Texture

Recommended Posts

Ciao a tutti i treddiani!!!

Ho questo problema: ho un modello di terreno scosceso importato dall' Autocad sul 3dStudio, al momento che vado ad assegnare il materiale, questi si attacca solo alcune parti del terreno, lasciano spazi neri nel rimanente, praticamente non mappa tutto il modello ma solo alcune parti. Mi sapete dare un aiuto?? E' per un progetto di tesi di laurea. Grazie

Share this post


Link to post
Share on other sites

Potresti avere delle facce invertite, potresti non aver un unico oggetto... ma se posti qualche immagine è d'aiuto (guarda nelle FAQ se non sai come).

Il consiglio di marisalibox è quello più valido, se hai le curve di livello ti sbatti meno e viene più pulito il lavoro direttamente in max con il terrain.

Share this post


Link to post
Share on other sites
Ciao a tutti i treddiani!!!

Ho questo problema: ho un modello di terreno scosceso importato dall' Autocad sul 3dStudio, al momento che vado ad assegnare il materiale, questi si attacca solo alcune parti del terreno, lasciano spazi neri nel rimanente, praticamente non mappa tutto il modello ma solo alcune parti. Mi sapete dare un aiuto?? E' per un progetto di tesi di laurea. Grazie

a memoria

hai messo un uv?

posta un immagine in maniera che sia piu chiaro

Share this post


Link to post
Share on other sites

Nel Cad queste mesh sono separate ma sullo stesso Layer, non le unisce dice non sono complanari (purtroppo il modello non lo fatto io!!!) nel 3d studio me le da come unico blocco a meno che nn le divido col modificatore!! Macphisto cosa intendi per girare le normali??? Grazie x la collaborazione

Share this post


Link to post
Share on other sites

Se tu selezioni la parte mappata e schiacci ALT+Q dovrebbe isolarti quello che è selezionato. Se ci sono anche le parti non mappate vai nella modalità mesh (tasto 4) seleziona la parte che vedi non mappata e dagli flip.

Share this post


Link to post
Share on other sites

Ogni faccia ha un lato "buono", per dirla molto spiccia, che viene mappato, e uscendo da Autocad a volte viene attribuito l'altro lato come "buono".

Puoi anche risolvere il problema spuntando l'opzione force 2 sides nel pannello del rendering.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...