Vai al contenuto
roroarro

Posizione Texture In Oggetto Modellato Con Rhino

Recommended Posts

Buon giorno a tutti!

Sono vittima di un fenomeno che é al di fuori della mia (limitata) comprensione.

Ho modellato con Rhino una superficie piuttosto semplice, attraverso uno sweep 2 rail, dove la curva iniziale é qusi retta, mentre la ultima é la stessa linea iniziale peró piú curva. Vista frontalmente questa superficie assume una forma a trapezio.

Quando esporto come mesh e importo in max e cerco di applicare un materiale mappato la mappa non si aggiusta sulla superficie ma resta come rettangolare e "tagliata". Anche lavorando cun uvw mapping o unwrap uvw non riesco a risolvere il problema.

Ho rimodellato questa superficie in 3d studio max, usando nurbs CV curves e rinunciando ad un po' di precisione perché faccio un casino totale con gli snap points (forse dovevo usare point curves?)

Quando applico il materiale la texture si dispone giá perfetta sull'oggetto, senza alcun bisogno di aggiustare con modificatori.

Da cosa é dovuto questo fenomeno? Come posso ottenere lo stesso con il modello creato in Rhrino?

Se non mi sono riscito a spiegare posto un paio di immagini!

Grazie per l'attenzione

Saluti

Federico

Condividi questo messaggio


Link al messaggio
Condividi su altri siti

Crea un account o accedi per commentare

Devi essere un utente per poter lasciare un commento

Crea un account

Registrati per un nuovo account nella nostra comunità. è facile!

Registra un nuovo account

Accedi

Hai già un account? Accedi qui.

Accedi ora

  • Navigazione recente   0 utenti

    Non ci sono utenti registrati da visualizzare in questa pagina.

×